Port 80/443 in use by Joomla

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Port 80/443 in use by Joomla

Postby Tigers! » 11. May 2015 14:26

After Nobbie so kindly helped me with admin rights (Thanks Nobbie!) I can see more error messages :(
11:15:53 PM [main] Initializing Control Panel
11:15:53 PM [main] Windows Version: Windows 8 64-bit
11:15:53 PM [main] XAMPP Version: 5.6.3
11:15:53 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
11:15:53 PM [main] Running with Administrator rights - good!
11:15:53 PM [main] XAMPP Installation Directory: "c:\xampp\"
11:15:53 PM [main] Checking for prerequisites
11:15:53 PM [main] All prerequisites found
11:15:53 PM [main] Initializing Modules
11:15:53 PM [Apache] Problem detected!
11:15:53 PM [Apache] Port 80 in use by ""C:\Bitnami\JOOMLA~1.0-0\apache2\bin\httpd.exe" -k runservice" with PID 1908!
11:15:53 PM [Apache] Apache WILL NOT start without the configured ports free!
11:15:53 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:15:53 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:15:53 PM [Apache] Problem detected!
11:15:53 PM [Apache] Port 443 in use by ""C:\Bitnami\JOOMLA~1.0-0\apache2\bin\httpd.exe" -k runservice" with PID 1908!
11:15:53 PM [Apache] Apache WILL NOT start without the configured ports free!
11:15:53 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
11:15:53 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
11:15:53 PM [mysql] Problem detected!


Is it necessary to reconfigure Apache or more likely I have a config issue?
User avatar
Tigers!
 
Posts: 14
Joined: 11. May 2015 13:32
Operating System: Win8.1

Re: Port 80/443 in use by Joomla

Postby Nobbie » 11. May 2015 14:34

You have Xampp installed TWICE! One installation in C:/Bitnami/JOOMLA~1.0-0 and the other in C:/Xampp. That does not work.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04

Re: Port 80/443 in use by Joomla

Postby Tigers! » 11. May 2015 14:46

Oh.
User avatar
Tigers!
 
Posts: 14
Joined: 11. May 2015 13:32
Operating System: Win8.1

Re: Port 80/443 in use by Joomla

Postby Tigers! » 11. May 2015 14:48

I am wanting to install Joomla via Bitnami so perhaps I have already done that. Need to get rid of c:/xampp then.
User avatar
Tigers!
 
Posts: 14
Joined: 11. May 2015 13:32
Operating System: Win8.1


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 61 guests