Apache HTTP server is not working anymore

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache HTTP server is not working anymore

Postby Bruce the Boss » 20. March 2015 14:37

I'm using Xampp for creating a Joomla website but I do have the problem that I receive the underneath message:

Apache HTTP server werkt niet meer

Code: Select all
Probleemhandtekening:
Gebeurtenisnaam van probleem:   APPCRASH
Naam van de toepassing:   httpd.exe
Versie van toepassing:   2.4.4.0
Tijdstempel van toepassing:   5128b049
Naam van foutmodule:   php5ts.dll
Versie van foutmodule:   5.4.16.0
Tijdstempel van foutmodule:   51af9dd2
Uitzonderingscode:   c00000fd
Uitzonderingsmarge:   0006d662
Versie van besturingssysteem:   6.3.9600.2.0.0.256.4
Landinstelling-id:   1043
Aanvullende informatie 1:   caa1
Aanvullende informatie 2:   caa1745bc31dc0d36e9304d08d909d0a
Aanvullende informatie 3:   1f1e
Aanvullende informatie 4:   1f1e67dc9cc31174b9a0e09dd4376b78


Is there a way how to solve this?
Bruce the Boss
 
Posts: 2
Joined: 20. March 2015 14:31
Operating System: Windows 8.1

Re: Apache HTTP server is not working anymore

Postby Bruce the Boss » 20. March 2015 14:53

Code: Select all
14:52:18  [main]    Initializing Control Panel
14:52:18  [main]    Windows Version: Windows 8 Enterprise  64-bit
14:52:18  [main]    XAMPP Version: 1.8.2
14:52:18  [main]    Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
14:52:18  [main]    Running with Administrator rights - good!
14:52:18  [main]    XAMPP Installation Directory: "c:\xampp\"
14:52:18  [main]    Checking for prerequisites
14:52:18  [main]    All prerequisites found
14:52:18  [main]    Initializing Modules
14:52:18  [main]    Enabling autostart for module "Apache"
14:52:18  [main]    Enabling autostart for module "MySQL"
14:52:18  [main]    Starting Check-Timer
14:52:18  [main]    Control Panel Ready
14:52:18  [Apache]    Autostart active: starting...
14:52:18  [Apache]    Attempting to start Apache app...
14:52:18  [mysql]    Autostart active: starting...
14:52:18  [mysql]    Attempting to start MySQL app...
14:52:19  [Apache]    Status change detected: running
14:52:19  [mysql]    Status change detected: running
Bruce the Boss
 
Posts: 2
Joined: 20. March 2015 14:31
Operating System: Windows 8.1

Re: Apache HTTP server is not working anymore

Postby mark.mcdonald » 23. March 2015 14:46

Bruce the Boss wrote:
Code: Select all
14:52:18  [main]    Initializing Control Panel
14:52:19  [Apache]    Status change detected: running
14:52:19  [mysql]    Status change detected: running

It seems to be running. Have you tried downloading a fresh copy of 1.8.2 -> copying over the database & joomla code? Have you run this and gotten the same error?
I noticed you are running a windows 8 based machine. If it is within your power I would try upgrading your xampp version for security and support with any current issues.
mark.mcdonald
 
Posts: 160
Joined: 13. March 2015 15:48
Location: Edmonton
Operating System: Windows Server 2012 R2


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 44 guests