Apache not being started..

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache not being started..

Postby swstarone » 18. March 2015 20:35

Dear sir Apache is not being started..

please check logs.


Code: Select all
12:21:57 AM  [main]    Initializing Control Panel
12:21:57 AM  [main]    Windows Version: Windows 7 Professional  32-bit
12:21:57 AM  [main]    XAMPP Version: 5.6.3
12:21:57 AM  [main]    Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
12:21:57 AM  [main]    You are not running with administrator rights! This will work for
12:21:57 AM  [main]    most application stuff but whenever you do something with services
12:21:57 AM  [main]    there will be a security dialogue or things will break! So think
12:21:57 AM  [main]    about running this application with administrator rights!
12:21:57 AM  [main]    XAMPP Installation Directory: "d:\accounts server\"
12:21:57 AM  [main]    WARNING: Your install directory contains spaces.  This may break programs/scripts
12:21:57 AM  [main]    Checking for prerequisites
12:22:06 AM  [main]    All prerequisites found
12:22:06 AM  [main]    Initializing Modules
12:22:06 AM  [Apache]    Problem detected!
12:22:06 AM  [Apache]    Port 80 in use by "C:\Program Files\Skype\Phone\Skype.exe" with PID 5584!
12:22:06 AM  [Apache]    Apache WILL NOT start without the configured ports free!
12:22:06 AM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
12:22:06 AM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
12:22:06 AM  [Apache]    Problem detected!
12:22:06 AM  [Apache]    Port 443 in use by "C:\Program Files\Skype\Phone\Skype.exe" with PID 5584!
12:22:06 AM  [Apache]    Apache WILL NOT start without the configured ports free!
12:22:06 AM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
12:22:06 AM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
12:22:06 AM  [main]    Starting Check-Timer
12:22:06 AM  [main]    Control Panel Ready
12:29:02 AM  [Apache]    Problem detected!
12:29:02 AM  [Apache]    Port 80 in use by "C:\Program Files\Skype\Phone\Skype.exe" with PID 5584!
12:29:02 AM  [Apache]    Apache WILL NOT start without the configured ports free!
12:29:02 AM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
12:29:02 AM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
12:29:02 AM  [Apache]    Problem detected!
12:29:02 AM  [Apache]    Port 443 in use by "C:\Program Files\Skype\Phone\Skype.exe" with PID 5584!
12:29:02 AM  [Apache]    Apache WILL NOT start without the configured ports free!
12:29:02 AM  [Apache]    You need to uninstall/disable/reconfigure the blocking application
12:29:02 AM  [Apache]    or reconfigure Apache and the Control Panel to listen on a different port
12:29:02 AM  [Apache]    Attempting to start Apache app...
12:29:02 AM  [mysql]    Attempting to start MySQL app...
12:29:04 AM  [Apache]    Status change detected: running
12:29:05 AM  [mysql]    Status change detected: running
12:29:48 AM  [Apache]    Status change detected: stopped
12:29:48 AM  [Apache]    Error: Apache shutdown unexpectedly.
12:29:48 AM  [Apache]    This may be due to a blocked port, missing dependencies,
12:29:48 AM  [Apache]    improper privileges, a crash, or a shutdown by another method.
12:29:48 AM  [Apache]    Press the Logs button to view error logs and check
12:29:48 AM  [Apache]    the Windows Event Viewer for more clues
12:29:48 AM  [Apache]    If you need more help, copy and post this
12:29:48 AM  [Apache]    entire log window on the forums
swstarone
 
Posts: 1
Joined: 18. March 2015 20:31
Operating System: Windows 7

Re: Apache not being started..

Postby mark.mcdonald » 18. March 2015 22:11

12:22:06 AM [Apache] Port 80 in use by "C:\Program Files\Skype\Phone\Skype.exe" with PID 5584!

Exit Skype entirely. Start Apache. Solved.
mark.mcdonald
 
Posts: 160
Joined: 13. March 2015 15:48
Location: Edmonton
Operating System: Windows Server 2012 R2

Re: Apache not being started..

Postby Altrea » 18. March 2015 22:15

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8288
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests