Problem with external images.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Problem with external images.

Postby raffe » 17. March 2015 22:20

Hello,

I have a problem with links to external images. They won't embed like the one in my localhost.

I just installed my bought premium template on a localhost just to see what the different templates do in depth. All images on my themes templates are "hotlinked" to the providers server, but the images won't show. If I extract the URL to a image and paste it into the browser, the image shows. So no problem with the location.

How do I fix so the external hotlinked images will show on my localhost installed wordpress theme?

All uploaded pictures work.

Raffe Bergwall
raffe
 
Posts: 2
Joined: 17. March 2015 22:14
Operating System: Win 8.1

Re: Problem with external images.

Postby mark.mcdonald » 18. March 2015 14:19

Why are you trying to show images that are not on your server/site? It is best practice (and more reliable) to only use images you host (have). If another server/ site goes down then any links or images suddenly become dead and are out of your control. I would suggest downloading these images and making them a local resource to your server / site.
mark.mcdonald
 
Posts: 160
Joined: 13. March 2015 15:48
Location: Edmonton
Operating System: Windows Server 2012 R2

Re: Problem with external images.

Postby Nobbie » 18. March 2015 14:23

raffe wrote:How do I fix so the external hotlinked images will show on my localhost installed wordpress theme?


Probably this is denied via configuration by the providers server, as this causes lots of traffic for him. Therefore you probably cannot "fix" that, you have to load the images onto your own server.
Nobbie
 
Posts: 8762
Joined: 09. March 2008 13:04

Re: Problem with external images.

Postby raffe » 18. March 2015 21:40

When I import the template via the themes import function, it says that all images are still on the authors server, but they are free to use as a demo. That's is what I'm trying to do on my XAMPP. So I can use the images, but they still doesn't show. And I cannot download them and add them by hand, it's a huge template. http://artbees.net/themes/jupiter/cyllene/
raffe
 
Posts: 2
Joined: 17. March 2015 22:14
Operating System: Win 8.1

Re: Problem with external images.

Postby Altrea » 18. March 2015 22:05

Jupiter is a commercial wordpress template (costs 58$) http://themeforest.net/item/jupiter-mul ... me/5177775

So if you bought this you have a right for support from the developers.
This is a wordpress or jupiter template problem, but by sure no XAMPP problem.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests