apache errors

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache errors

Postby pirate » 14. March 2015 07:11

Hi. Good day to everyone. There's an error when I'm starting apache.

1:23:53 PM [Apache] Problem detected!
1:23:53 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
1:23:53 PM [Apache] Apache WILL NOT start without the configured ports free!
1:23:53 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:23:53 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port


1:49:25 PM [Apache] Error: Apache shutdown unexpectedly.
1:49:25 PM [Apache] This may be due to a blocked port, missing dependencies,
1:49:25 PM [Apache] improper privileges, a crash, or a shutdown by another method.
1:49:25 PM [Apache] Press the Logs button to view error logs and check
1:49:25 PM [Apache] the Windows Event Viewer for more clues
1:49:25 PM [Apache] If you need more help, copy and post this
1:49:25 PM [Apache] entire log window on the forums


what should I do?...I'm a newbie...thank you
pirate
 
Posts: 1
Joined: 14. March 2015 07:06
Operating System: windows7

Re: apache errors

Postby Altrea » 14. March 2015 15:05

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: apache errors

Postby sieglejp » 21. March 2015 18:41

1:28:46 PM [Apache] Error: Apache shutdown unexpectedly.
1:28:46 PM [Apache] This may be due to a blocked port, missing dependencies,
1:28:46 PM [Apache] improper privileges, a crash, or a shutdown by another method.
1:28:46 PM [Apache] Press the Logs button to view error logs and check
1:28:46 PM [Apache] the Windows Event Viewer for more clues
1:28:46 PM [Apache] If you need more help, copy and post this
1:28:46 PM [Apache] entire log window on the forums
1:34:19 PM [Apache] Problem detected!
1:34:19 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
1:34:19 PM [Apache] Apache WILL NOT start without the configured ports free!
1:34:19 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:34:19 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
1:34:19 PM [Apache] Problem detected!
1:34:19 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
1:34:19 PM [Apache] Apache WILL NOT start without the configured ports free!
1:34:19 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
1:34:19 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port


Altrea: Thanks for posting this link. My localhost addresses were using both ports 80 and 443. Followed the link to the Changing Apache default ports.
followed those steps. Apache now started.

[FGA] Apache won't start
[FGA] Changing the Apache default ports
sieglejp
 
Posts: 1
Joined: 21. March 2015 18:36
Operating System: windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 63 guests