my connection is not private?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

my connection is not private?

Postby Licentia » 26. February 2015 20:56

Hi inside a database I created in the localhost I went to the privileges section and set a new user with all access granted where the host section was: any host, and I realized that what I did was not safe and wanted to remove the user I created, I thought If I edit privileges and uncheck everything, it would delete the user, however now my localhost doesn't log in I can't access the database section using 127.0.0.1 on my browser and I get the following error message:

Your connection is not private

Attackers might be trying to steal your information from 127.0.0.1 (for example, passwords, messages, or credit cards).

his server could not prove that it is 127.0.0.1; its security certificate is not trusted by your computer's operating system. This may be caused by a misconfiguration or an attacker intercepting your connection.

Proceed to 127.0.0.1 (unsafe)

NET::ERR_CERT_AUTHORITY_INVALID

I Have no Idea of what I should do, can anyone guide me to fix my problem? by the way now instead of the privileges section on the database screen I have replication
when I type in localhost the screen appears and then when I click on phpmyadmin it opens but without any previous databases and with replication instead of privileges..
I'm sorry for the bad english, thanks

ps SERVER 127.0.0.1 appears on the top of the page in the phpmyadmin but when U click an error message pops up at the bottom of the screen

The phpMyAdmin configuration storage is not completely configured, some extended features have been deactivated. To find out why click here
when I click at the bottom it says:

$cfg['Servers'][$i]['users'] ... not OK [ Documentation ]
$cfg['Servers'][$i]['usergroups'] ... not OK [ Documentation ]
Configurable menus: Disabled

$cfg['Servers'][$i]['navigationhiding'] ... not OK [ Documentation ]
Hide/show navigation items: Disabled

but I don't know how to fix it nor understand anything in the Documentation
Licentia
 
Posts: 1
Joined: 26. February 2015 20:48
Operating System: WINDOWS 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests