A Admin on Win getting port errors can't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

A Admin on Win getting port errors can't start

Postby newatthis » 22. February 2015 21:44

As admin on Win 7 Home Premium I have the following

Initialized Control Panel with Win 7 HP SP1 64 bit and XAMPP Ver 5.6.3, then a message that said I am not admin when I am.
All prerequisites found then the problems in red
Port 80 in use by "Unable to open process" with PID 4
Port 443 in use by "Unable to open process" with PID 4

No Win firewall in use and using Kaspersky with its firewall. I see both ports open and ready and have no idea why XAMPP doesn't recognize me being in Admin. I tried all I know please help.
newatthis
 
Posts: 1
Joined: 22. February 2015 20:29
Operating System: Win 7 Home

Re: A Admin on Win getting port errors can't start

Postby Altrea » 22. February 2015 22:17

Rightclick control panel icon and choose run as administrator?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: A Admin on Win getting port errors can't start

Postby Nobbie » 23. February 2015 13:23

newatthis wrote:Port 80 in use by "Unable to open process" with PID 4
Port 443 in use by "Unable to open process" with PID 4


Enter Port 80 in use by "Unable to open process" with PID 4 into Google.
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests