problem setting root password for mysql

Problems with the Windows version of XAMPP, questions, comments, and anything related.

problem setting root password for mysql

Postby ryadia1 » 04. February 2015 12:48

I followed the instructions to http://localhost/security/ and got this message
Warning: include(lang/1%00'=1.php): failed to open stream: No such file or directory in C:\xampp\security\htdocs\index.php on line 12

Warning: include(): Failed opening 'lang/1%00'=1.php' for inclusion (include_path='.;C:\xampp\php\PEAR') in C:\xampp\security\htdocs\index.php on line 12

If someone can help me with what should by an ultra simple task of changing root password of phpmsql I really would appreciate it.

Ryadia™
Yep... its my registered trademark sure enough.
My first job interview didn't go too well. "We need someone with more experience", they said. OK so now I have that experience: "We were really hoping for someone younger" Phew! No need to ask why I've never had a job!
User avatar
ryadia1
 
Posts: 1
Joined: 04. February 2015 12:42
Operating System: Windows 7 Pro

Re: problem setting root password for mysql

Postby jhorgint » 11. May 2015 22:16

I got the same problem please help us :D
jhorgint
 
Posts: 1
Joined: 11. May 2015 22:07
Operating System: windows 7 pro 64 bit

Re: problem setting root password for mysql

Postby xubble » 07. September 2015 14:43

It's late, but for visitors (by search engines etc.):

you only have to change the WHOLE content of the file \xampp\security\htdocs\lang.tmp in

Code: Select all
en


Or if you are from Germany in

Code: Select all
de


and so on...
xubble
 
Posts: 14
Joined: 25. July 2007 03:42
Location: Berlin


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 69 guests