Apache server is not Running.please help me through this.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache server is not Running.please help me through this.

Postby AshwC » 28. January 2015 06:16

[Tue Jan 13 09:20:24.754998 2015] [ssl:warn] [pid 7516:tid 384] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Jan 13 09:20:24.833126 2015] [core:warn] [pid 7516:tid 384] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Tue Jan 13 09:20:24.989377 2015] [ssl:warn] [pid 7516:tid 384] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Jan 13 09:20:25.051877 2015] [mpm_winnt:notice] [pid 7516:tid 384] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.5.19 configured -- resuming normal operations
[Tue Jan 13 09:20:25.051877 2015] [mpm_winnt:notice] [pid 7516:tid 384] AH00456: Apache Lounge VC11 Server built: Jul 17 2014 11:50:08
[Tue Jan 13 09:20:25.051877 2015] [core:notice] [pid 7516:tid 384] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Tue Jan 13 09:20:25.051877 2015] [mpm_winnt:notice] [pid 7516:tid 384] AH00418: Parent: Created child process 6284
[Tue Jan 13 09:20:25.786255 2015] [ssl:warn] [pid 6284:tid 392] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Jan 13 09:20:26.129998 2015] [ssl:warn] [pid 6284:tid 392] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Tue Jan 13 09:20:26.176874 2015] [mpm_winnt:notice] [pid 6284:tid 392] AH00354: Child: Starting 150 worker threads.
AshwC
 
Posts: 3
Joined: 28. January 2015 06:01
Operating System: Windows 8.1

Re: Apache server is not Running.please help me through this

Postby JJ_Tagy » 28. January 2015 13:38

JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Apache server is not Running.please help me through this

Postby AshwC » 28. January 2015 13:41

Yes, it is solved. On my PC IIS server was running. I stopped that.
At one time one server can be active.
AshwC
 
Posts: 3
Joined: 28. January 2015 06:01
Operating System: Windows 8.1

Re: Apache server is not Running.please help me through this

Postby AshwC » 28. January 2015 13:46

THANKS JJ_Tagy
AshwC
 
Posts: 3
Joined: 28. January 2015 06:01
Operating System: Windows 8.1


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests