Can't start Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't start Apache

Postby bebie » 17. January 2015 12:37

Please help me fix this problem.
::1 - - [17/Jan/2015:18:06:26 +0700] "GET / HTTP/1.1" 302 - "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:26 +0700] "GET /xampp/ HTTP/1.1" 302 167 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:26 +0700] "GET /xampp/splash.php HTTP/1.1" 200 1325 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:26 +0700] "GET /xampp/xampp.css HTTP/1.1" 200 4178 "http://localhost/xampp/splash.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:26 +0700] "GET /xampp/img/blank.gif HTTP/1.1" 200 43 "http://localhost/xampp/splash.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:26 +0700] "GET /xampp/img/xampp-logo.jpg HTTP/1.1" 200 19738 "http://localhost/xampp/splash.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:27 +0700] "GET /favicon.ico HTTP/1.1" 200 7782 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:31 +0700] "GET /xampp/lang.php?en HTTP/1.1" 302 - "http://localhost/xampp/splash.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:31 +0700] "GET /xampp/index.php HTTP/1.1" 200 595 "http://localhost/xampp/splash.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:31 +0700] "GET /xampp/head.php HTTP/1.1" 200 1393 "http://localhost/xampp/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:31 +0700] "GET /xampp/start.php HTTP/1.1" 200 2710 "http://localhost/xampp/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:31 +0700] "GET /xampp/img/xampp-logo-new.gif HTTP/1.1" 200 4878 "http://localhost/xampp/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:32 +0700] "GET /xampp/img/head-for.gif HTTP/1.1" 200 791 "http://localhost/xampp/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:32 +0700] "GET /xampp/img/head-windows.gif HTTP/1.1" 200 1362 "http://localhost/xampp/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:31 +0700] "GET /xampp/navi.php HTTP/1.1" 200 4021 "http://localhost/xampp/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:32 +0700] "GET /xampp/img/bitnami-xampp.png HTTP/1.1" 200 22133 "http://localhost/xampp/start.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:32 +0700] "GET /xampp/xampp.js HTTP/1.1" 200 573 "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:32 +0700] "GET /xampp/img/apachefriends.gif HTTP/1.1" 200 979 "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:32 +0700] "GET /xampp/img/strichel.gif HTTP/1.1" 200 61 "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/lang.php?en HTTP/1.1" 302 - "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/index.php HTTP/1.1" 200 584 "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/head.php HTTP/1.1" 200 965 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/navi.php HTTP/1.1" 200 2402 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/head-xampp.gif HTTP/1.1" 200 1404 "http://localhost/security/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/xampp.css HTTP/1.1" 200 4663 "http://localhost/security/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/blank.gif HTTP/1.1" 200 43 "http://localhost/security/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/xampp.js HTTP/1.1" 200 573 "http://localhost/security/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/logo-small.gif HTTP/1.1" 200 509 "http://localhost/security/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/head-windows.gif HTTP/1.1" 200 1478 "http://localhost/security/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/head-for.gif HTTP/1.1" 200 791 "http://localhost/security/head.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/apachefriends.gif HTTP/1.1" 200 979 "http://localhost/security/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/img/strichel.gif HTTP/1.1" 200 61 "http://localhost/security/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:47 +0700] "GET /security/security.php HTTP/1.1" 200 7127 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:06:49 +0700] "GET /security/img/xampp.ico HTTP/1.1" 200 30894 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:07:07 +0700] "GET /security/security.php HTTP/1.1" 200 7127 "http://localhost/security/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:07:37 +0700] "GET /security/xamppsecurity.php HTTP/1.1" 200 3068 "http://localhost/security/security.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:08:38 +0700] "GET /security/xamppsecurity.php HTTP/1.1" 200 3068 "http://localhost/security/security.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:34 +0700] "GET /security/lang.php?en HTTP/1.1" 302 - "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:34 +0700] "GET /security/index.php HTTP/1.1" 200 584 "http://localhost/xampp/navi.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:34 +0700] "GET /security/head.php HTTP/1.1" 200 965 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:34 +0700] "GET /security/navi.php HTTP/1.1" 200 2402 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:34 +0700] "GET /security/security.php HTTP/1.1" 200 7127 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:40 +0700] "GET /security/xamppsecurity.php HTTP/1.1" 200 3068 "http://localhost/security/security.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:11:53 +0700] "GET /browserconfig.xml HTTP/1.1" 404 1053 "-" "Mozilla/5.0 (Windows NT 6.3; Win64; x64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:13:38 +0700] "GET /security/index.php HTTP/1.1" 200 584 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:13:38 +0700] "GET /security/head.php HTTP/1.1" 200 965 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:13:38 +0700] "GET /security/navi.php HTTP/1.1" 200 2402 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:13:38 +0700] "GET /security/security.php HTTP/1.1" 200 6927 "http://localhost/security/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:13:41 +0700] "GET /security/xamppsecurity.php HTTP/1.1" 200 4185 "http://localhost/security/security.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:14:17 +0700] "POST /security/xamppsecurity.php HTTP/1.1" 200 4335 "http://localhost/security/xamppsecurity.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:14:40 +0700] "POST /security/xamppsecurity.php HTTP/1.1" 200 4579 "http://localhost/security/xamppsecurity.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:01 +0700] "GET / HTTP/1.1" 302 - "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:01 +0700] "GET /xampp/ HTTP/1.1" 200 595 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:01 +0700] "GET /xampp/head.php HTTP/1.1" 200 1393 "http://localhost/xampp/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:01 +0700] "GET /xampp/start.php HTTP/1.1" 200 2710 "http://localhost/xampp/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:01 +0700] "GET /xampp/navi.php HTTP/1.1" 200 4021 "http://localhost/xampp/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin HTTP/1.1" 301 335 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/ HTTP/1.1" 200 8978 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/themes/pmahomme/jquery/jquery-ui-1.9.2.custom.css HTTP/1.1" 200 32278 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/themes/pmahomme/img/logo_right.png HTTP/1.1" 200 4548 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/themes/dot.gif HTTP/1.1" 200 43 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/js/get_scripts.js.php?lang=en&collation_connection=utf8_general_ci&token=849b674ce668a949db8b02ce1b4982aa&scripts[]=jquery/jquery-1.8.3.min.js&scripts[]=ajax.js&scripts[]=keyhandler.js&scripts[]=jquery/jquery-ui-1.9.2.custom.min.js&scripts[]=jquery/jquery.sprintf.js&scripts[]=jquery/jquery.cookie.js&scripts[]=jquery/jquery.mousewheel.js&scripts[]=jquery/jquery.event.drag-2.2.js&scripts[]=jquery/jquery-ui-timepicker-addon.js&scripts[]=jquery/jquery.ba-hashchange-1.3.js&scripts[]=jquery/jquery.debounce-1.0.5.js&scripts[]=jquery/jquery.menuResizer-1.0.js&scripts[]=cross_framing_protection.js&scripts[]=rte.js&scripts[]=tracekit/tracekit.js&scripts[]=error_report.js&scripts[]=doclinks.js&scripts[]=functions.js&scripts[]=navigation.js&scripts[]=indexes.js&scripts[]=common.js&scripts[]=codemirror/lib/codemirror.js&scripts[]=codemirror/mode/sql/sql.js&scripts[]=codemirror/addon/runmode/runmode.js HTTP/1.1" 200 1048094 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/phpmyadmin.css.php?server=1&lang=en&collation_connection=utf8_general_ci&token=849b674ce668a949db8b02ce1b4982aa&nocache=4251040366ltr HTTP/1.1" 200 98150 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/js/messages.php?lang=en&db=&collation_connection=utf8_general_ci&token=849b674ce668a949db8b02ce1b4982aa HTTP/1.1" 200 17825 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/js/whitelist.php?lang=en&db=&collation_connection=utf8_general_ci&token=849b674ce668a949db8b02ce1b4982aa HTTP/1.1" 200 2269 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:20 +0700] "GET /phpmyadmin/js/get_image.js.php?theme=pmahomme HTTP/1.1" 200 6435 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:21 +0700] "GET /phpmyadmin/themes/pmahomme/img/sprites.png HTTP/1.1" 200 42457 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:21 +0700] "GET /phpmyadmin/favicon.ico HTTP/1.1" 200 18902 "-" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:27 +0700] "POST /phpmyadmin/index.php HTTP/1.1" 302 - "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:27 +0700] "GET /phpmyadmin/index.php?token=849b674ce668a949db8b02ce1b4982aa HTTP/1.1" 200 8518 "http://localhost/phpmyadmin/" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:28 +0700] "GET /phpmyadmin/js/get_scripts.js.php?token=849b674ce668a949db8b02ce1b4982aa&scripts[]=jquery/jquery-1.8.3.min.js&scripts[]=ajax.js&scripts[]=keyhandler.js&scripts[]=jquery/jquery-ui-1.9.2.custom.min.js&scripts[]=jquery/jquery.sprintf.js&scripts[]=jquery/jquery.cookie.js&scripts[]=jquery/jquery.mousewheel.js&scripts[]=jquery/jquery.event.drag-2.2.js&scripts[]=jquery/jquery-ui-timepicker-addon.js&scripts[]=jquery/jquery.ba-hashchange-1.3.js&scripts[]=jquery/jquery.debounce-1.0.5.js&scripts[]=jquery/jquery.menuResizer-1.0.js&scripts[]=cross_framing_protection.js&scripts[]=rte.js&scripts[]=tracekit/tracekit.js&scripts[]=error_report.js&scripts[]=doclinks.js&scripts[]=functions.js&scripts[]=navigation.js&scripts[]=indexes.js&scripts[]=common.js&scripts[]=codemirror/lib/codemirror.js&scripts[]=codemirror/mode/sql/sql.js&scripts[]=codemirror/addon/runmode/runmode.js HTTP/1.1" 200 1048094 "http://localhost/phpmyadmin/index.php?token=849b674ce668a949db8b02ce1b4982aa" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:28 +0700] "GET /phpmyadmin/js/messages.php?lang=en&db=&token=849b674ce668a949db8b02ce1b4982aa HTTP/1.1" 200 17825 "http://localhost/phpmyadmin/index.php?token=849b674ce668a949db8b02ce1b4982aa" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:27 +0700] "GET /phpmyadmin/phpmyadmin.css.php?server=1&token=849b674ce668a949db8b02ce1b4982aa&nocache=4251040366ltr HTTP/1.1" 200 98150 "http://localhost/phpmyadmin/index.php?token=849b674ce668a949db8b02ce1b4982aa" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:28 +0700] "GET /phpmyadmin/js/whitelist.php?lang=en&db=&token=849b674ce668a949db8b02ce1b4982aa HTTP/1.1" 200 2269 "http://localhost/phpmyadmin/index.php?token=849b674ce668a949db8b02ce1b4982aa" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:40 +0700] "POST /phpmyadmin/index.php HTTP/1.1" 200 8385 "http://localhost/phpmyadmin/index.php?token=849b674ce668a949db8b02ce1b4982aa" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:40 +0700] "GET /phpmyadmin/js/get_scripts.js.php?token=d6aeeb5fc17654012199e54353e2ac07&scripts[]=jquery/jquery-1.8.3.min.js&scripts[]=ajax.js&scripts[]=keyhandler.js&scripts[]=jquery/jquery-ui-1.9.2.custom.min.js&scripts[]=jquery/jquery.sprintf.js&scripts[]=jquery/jquery.cookie.js&scripts[]=jquery/jquery.mousewheel.js&scripts[]=jquery/jquery.event.drag-2.2.js&scripts[]=jquery/jquery-ui-timepicker-addon.js&scripts[]=jquery/jquery.ba-hashchange-1.3.js&scripts[]=jquery/jquery.debounce-1.0.5.js&scripts[]=jquery/jquery.menuResizer-1.0.js&scripts[]=cross_framing_protection.js&scripts[]=rte.js&scripts[]=tracekit/tracekit.js&scripts[]=error_report.js&scripts[]=doclinks.js&scripts[]=functions.js&scripts[]=navigation.js&scripts[]=indexes.js&scripts[]=common.js&scripts[]=codemirror/lib/codemirror.js&scripts[]=codemirror/mode/sql/sql.js&scripts[]=codemirror/addon/runmode/runmode.js HTTP/1.1" 200 1048094 "http://localhost/phpmyadmin/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:40 +0700] "GET /phpmyadmin/phpmyadmin.css.php?server=1&token=d6aeeb5fc17654012199e54353e2ac07&nocache=4251040366ltr HTTP/1.1" 200 98150 "http://localhost/phpmyadmin/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:40 +0700] "GET /phpmyadmin/js/whitelist.php?lang=en&db=&token=d6aeeb5fc17654012199e54353e2ac07 HTTP/1.1" 200 2269 "http://localhost/phpmyadmin/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:40 +0700] "GET /phpmyadmin/js/messages.php?lang=en&db=&token=d6aeeb5fc17654012199e54353e2ac07 HTTP/1.1" 200 17825 "http://localhost/phpmyadmin/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:48 +0700] "POST /phpmyadmin/index.php HTTP/1.1" 302 - "http://localhost/phpmyadmin/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:15:48 +0700] "GET /phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07 HTTP/1.1" 200 8518 "http://localhost/phpmyadmin/index.php" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:25 +0700] "POST /phpmyadmin/index.php HTTP/1.1" 302 - "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:25 +0700] "GET /phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07 HTTP/1.1" 200 49422 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:26 +0700] "GET /phpmyadmin/themes/pmahomme/img/logo_left.png HTTP/1.1" 200 2327 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:26 +0700] "GET /phpmyadmin/themes/pmahomme/img/ajax_clock_small.gif HTTP/1.1" 200 1810 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:26 +0700] "GET /phpmyadmin/phpmyadmin.css.php?server=1&token=d6aeeb5fc17654012199e54353e2ac07&nocache=5672533811ltr HTTP/1.1" 200 98150 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:27 +0700] "GET /phpmyadmin/themes/pmahomme/img/left_nav_bg.png HTTP/1.1" 200 297 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:27 +0700] "POST /phpmyadmin/db_structure.php?ajax_request=1&favorite_table=1&sync_favorite_tables=1&token=d6aeeb5fc17654012199e54353e2ac07 HTTP/1.1" 200 168 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"
::1 - - [17/Jan/2015:18:17:27 +0700] "GET /phpmyadmin/version_check.php?&_nocache=1421493447161692981 HTTP/1.1" 200 39 "http://localhost/phpmyadmin/index.php?token=d6aeeb5fc17654012199e54353e2ac07" "Mozilla/5.0 (Windows NT 6.3; WOW64; Trident/7.0; rv:11.0) like Gecko"

Another problem is
[Sat Jan 17 18:04:40.635987 2015] [ssl:warn] [pid 3268:tid 432] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jan 17 18:04:41.230010 2015] [ssl:warn] [pid 3268:tid 432] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jan 17 18:04:41.995852 2015] [mpm_winnt:notice] [pid 3268:tid 432] AH00455: Apache/2.4.10 (Win32) OpenSSL/1.0.1i PHP/5.6.3 configured -- resuming normal operations
[Sat Jan 17 18:04:41.995852 2015] [mpm_winnt:notice] [pid 3268:tid 432] AH00456: Apache Lounge VC11 Server built: Jul 17 2014 11:50:08
[Sat Jan 17 18:04:41.995852 2015] [core:notice] [pid 3268:tid 432] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sat Jan 17 18:04:42.042729 2015] [mpm_winnt:notice] [pid 3268:tid 432] AH00418: Parent: Created child process 5752
[Sat Jan 17 18:04:43.824318 2015] [ssl:warn] [pid 5752:tid 444] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jan 17 18:04:44.324349 2015] [ssl:warn] [pid 5752:tid 444] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jan 17 18:04:44.496205 2015] [mpm_winnt:notice] [pid 5752:tid 444] AH00354: Child: Starting 150 worker threads.
Adding password for user bebie


Another problem is

[17-Jan-2015 12:06:26 Europe/Berlin] PHP Warning: file_get_contents(lang.tmp): failed to open stream: No such file or directory in C:\xampp\htdocs\xampp\index.php on line 2
bebie
 
Posts: 2
Joined: 17. January 2015 12:33
Operating System: Windows

Re: Can't start Apache

Postby Altrea » 17. January 2015 13:13

Hi bebie,

I don't see any issues. Obviously your Apache could have been started, otherwise you would not have any requests reported in your access.log.
You don't give really much information, so here is a must read for you:
[FGA] Insufficient debug information

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Can't start Apache

Postby bebie » 17. January 2015 13:18

But I cannot start Apache. I cannot access the database in local host. Could you give me why I cannot access it?

7:16:37 PM [Apache] Error: Apache shutdown unexpectedly.
7:16:37 PM [Apache] This may be due to a blocked port, missing dependencies,
7:16:37 PM [Apache] improper privileges, a crash, or a shutdown by another method.
7:16:37 PM [Apache] Press the Logs button to view error logs and check
7:16:37 PM [Apache] the Windows Event Viewer for more clues
7:16:37 PM [Apache] If you need more help, copy and post this
7:16:37 PM [Apache] entire log window on the forums
bebie
 
Posts: 2
Joined: 17. January 2015 12:33
Operating System: Windows

Re: Can't start Apache

Postby Altrea » 17. January 2015 14:41

Did you read the linked post from above?
Then you surely have read this:

XAMPP control panel log
Either from the XAMPP control panel log window itself or from the \xampp\control-panel.log file
We need the entire log contents beginning with the line
[main] Initializing Control Panel


Another thread you have to read is this:
[FGA] Apache won't start

Without any helpful information nobody will be able to help you out with your problem
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8290
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 34 guests