Can't get installer to run

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Can't get installer to run

Postby Lolicon » 15. January 2015 17:08

I am trying to install XAMPP's most recent Windows update on my computer, but I am facing an issue I haven't faced since I got this computer a month ago: It won't install. If I double click the exe file, it will show a loading icon over my mouse pointer and that's it. When I try to install it by running it as an admin, it does the same thing but it also rinders the window I accessed the program from unclickable. Process explorer shows that the installer is a running process using NO CUP, 3,240k of private bytes and 120k of working seed. Since I tried to install it 3 different times just now, there are 3 of these XAMPP installers showing up with the same amount of bytes and sets. Oddly, one of them are showing HIGH integrity while the other 2 are medium.

When I try to kill the processes, it first does say it killed them but they remain on the process explorers active program list and when I try to kill it again, it gives me an access denied error even though I am the admin and only user of this computer. Over all, I've tried reinstalling it 3 times and running the installation 6 times with no success.

What is wrong and how can I fix this?
Lolicon
 
Posts: 1
Joined: 15. January 2015 16:55
Operating System: Windows 8.1

Re: Can't get installer to run

Postby rdburbridgesr » 26. January 2015 00:14

I am having the exact same issue.

Any thoughts?

Adding to this here are some thoughts.

1. The computer I was trying to add this program to is an Asus computer running Windows Ultimate. Just won't install. :(

2. Downloaded the very same program to my HP computer running Windows Premium. Runs like a champ. :D

Go figure. :roll:
rdburbridgesr
 
Posts: 1
Joined: 26. January 2015 00:12
Operating System: Windows7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 66 guests