local Site returns to Xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

local Site returns to Xampp

Postby Kars » 06. January 2015 15:12

When I click on an article on the local site I do not get to see the article from the local site but I am with xampp.
It is a backup of a hosted site.
What I do not do well?
If you need more information, let me now.
Fri. greetings, Kars
Kars
 
Posts: 2
Joined: 06. January 2015 14:56
Operating System: Win 7

Re: local Site returns to Xampp

Postby Nobbie » 06. January 2015 16:31

Due to fully missing information, i "believe" that you might have simply copied a running website down to Xampp - without any further configuration (adapt domain names etc.). This typically results in this behaviour.

You have to go deeper into your application and find out, where the basic settings and configurations are done and apply proper changes. This depends on that application, not on Xampp.
Nobbie
 
Posts: 8778
Joined: 09. March 2008 13:04

Re: local Site returns to Xampp

Postby Kars » 06. January 2015 17:11

Hello Nobbie,

The local site opens normally, all at the click of an article or a menu I get the Xampp screen.

I have gone through the Joomla backup program Akeeba backed up and placed it back up and installed in Xampp / htdocs / site.
Completed during the installation:
hostname: localhost
username: root
password:
Database name: famlensen
prefix: fam_

This is what I always do with another website and that works well.
In phpMyAdmin is also available with a database prefix fam_

with regards, Kars
Kars
 
Posts: 2
Joined: 06. January 2015 14:56
Operating System: Win 7

Re: local Site returns to Xampp

Postby Nobbie » 06. January 2015 19:42

Kars wrote:I have gone through the Joomla backup program


Ok, so finally this is an Joomla issue, you should go for a Joomla Forum.
Nobbie
 
Posts: 8778
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 58 guests