Install Problems

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Install Problems

Postby beardavid » 17. December 2014 17:58

Hello,

I'm have trouble getting Windows 5.5.19 & 5.6.3 to install on my computer

when I click the install file I downloaded nothing happens except the mouse pointer changes
like something is going to happen but never does.

Running Windows 8.1
I have xampp installed but not sure what version. I know I install this in February of 2014

I have made sure that services wasn't running at time of install apache, mysql, exc....

I run fixit from windows and it didn't find anything, plus no malware reported from malwarebits

not sure whats going on, I am able to install other software.
beardavid
 
Posts: 2
Joined: 13. June 2011 01:31

Re: Install Problems

Postby Nobbie » 17. December 2014 20:10

beardavid wrote:I'm have trouble getting Windows 5.5.19 & 5.6.3 to install on my computer


Windows 5.5.19?

beardavid wrote:I have xampp installed but not sure what version. I know I install this in February of 2014


Why dont you use this installation?

In many cases the installation via the ZIP Package is running better than via Installer, but in case you already have an installation, i definately do not know, if this collides with your existing installation. It is always a bad idea, to install over an existing installation. Try to remove the old installation and try to unpack the ZIP Package.
Nobbie
 
Posts: 8770
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests