Fatal error: Maximum execution time of 60 seconds exceeded

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Fatal error: Maximum execution time of 60 seconds exceeded

Postby shwetab » 01. December 2014 14:13

Hi,
I am having issue with the scripts and the error I am getting is: Fatal error: Maximum execution time of 60 seconds exceeded in scriptxxx.php.


The changes I have already tried is :
Set max_execution_time=1000

In php.ini file and restarted the machine as well as xampp various times but the issue still exists.

Please help and advice.

Thanks in Advice.
Shweta
shwetab
 
Posts: 1
Joined: 01. December 2014 14:08
Operating System: Windows 8

Re: Fatal error: Maximum execution time of 60 seconds exceed

Postby Altrea » 01. December 2014 14:52

Hi Shweta,

If you have correctly changed the setting max_execution_time the error message should be different.
check with phpinfo() if the setting has the changed value

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests