Cannot Install Latest Version of XAMPP on Windows 7 64 bit

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Cannot Install Latest Version of XAMPP on Windows 7 64 bit

Postby Atomic76 » 23. November 2014 17:41

For some reason, I cannot seem to install the latest version of XAMPP on my system. It just hangs with a spinning icon next to my cursor whenever I mouse over my desktop, and it will not complete the installation. I've tried disabling my antivirus programs and it's still not working. Is anyone else experiencing this issue? I recently reformatted my computer too, so it's a fairly fresh reinstallation of Windows with not much on my system. All the Windows Updates have been applied as well.
Atomic76
 
Posts: 4
Joined: 23. November 2014 17:38
Operating System: Windows 7 64 bit

Re: Cannot Install Latest Version of XAMPP on Windows 7 64 b

Postby Atomic76 » 23. November 2014 22:54

Just a follow up to this thread. I was finally able to get it installed, but only after uninstalling AVG and Malwarebytes completely. Simply disabling their protection did not fix the issue. One I uninstalled them and re-booted, the XAMPP installer gave me a warning message during the installation that my current UAC settings may interfere with the installation. I was not getting this message before, the installation would simply would hang and do nothing. So I disable UAC completely and rebooted, then was finally able to install XAMPP. Afterwards I reinstalled AVG and Malwarebytes. So far everything seems to be working correctly.
Atomic76
 
Posts: 4
Joined: 23. November 2014 17:38
Operating System: Windows 7 64 bit

Re: Cannot Install Latest Version of XAMPP on Windows 7 64 b

Postby delebash » 24. November 2014 02:54

Same problem installer gets stuck running up cpu. Have not tried uninstalling malwarebytes, but did disable it. Hope you guys can fix the installer.
delebash
 
Posts: 2
Joined: 24. November 2014 02:52
Operating System: win 7 x64

Re: Cannot Install Latest Version of XAMPP on Windows 7 64 b

Postby delebash » 05. December 2014 10:03

Some more information on this. If malwarebytes self protection module is enabled then xampps will not install just hanging after you run also causing explorer.exe to use 50% or more cpu, until you reboot.

The self protection module is not enabled by default and so for most users xampps will install fine. To verify enable the self protection module in malwarbytes by going to Settings/Advanced Settings then check the box by enable self protection module. You do not need to restart, you can immediately try running xampps installer and it will hang, warning you will have to reboot, then you can disable the self protection module.
delebash
 
Posts: 2
Joined: 24. November 2014 02:52
Operating System: win 7 x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 74 guests