My Apache is not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

My Apache is not starting

Postby Dabhands » 23. November 2014 01:43

1:30:14 AM [Apache] Attempting to start Apache app...
1:30:17 AM [Apache] Status change detected: running
1:30:19 AM [Apache] Status change detected: stopped
1:30:19 AM [Apache] Error: Apache shutdown unexpectedly.
1:30:19 AM [Apache] This may be due to a blocked port, missing dependencies,
1:30:19 AM [Apache] improper privileges, a crash, or a shutdown by another method.
1:30:19 AM [Apache] Press the Logs button to view error logs and check
1:30:19 AM [Apache] the Windows Event Viewer for more clues
1:30:19 AM [Apache] If you need more help, copy and post this
1:30:19 AM [Apache] entire log window on the forums

Above is the info displayed in my xampp control panel. I don't know what I did wrong. How do I fix this?
Dabhands
 
Posts: 2
Joined: 23. November 2014 01:12
Operating System: Windows 7

Re: My Apache is not starting

Postby Altrea » 23. November 2014 10:31

Hi Dabhands,

Your thread doesn't really contain much helpful information for us to help you. So please read the following threads:

=> [INFO] How to not fail getting help here
=> [FGA] Insufficient debug information
=> [FGA] Apache won't start

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests