apache won't work despite all solutions...please help...

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache won't work despite all solutions...please help...

Postby palak » 20. November 2014 22:09

Attempting to start Apache service...
2:32:35 AM [Apache] Attempting to start Apache service...
2:32:36 AM [Apache] Attempting to start Apache service...
2:32:36 AM [Apache] Attempting to start Apache service...
2:32:36 AM [Apache] Status change detected: running
2:32:36 AM [Apache] Status change detected: stopped
2:32:36 AM [Apache] Error: Apache shutdown unexpectedly.
2:32:36 AM [Apache] This may be due to a blocked port, missing dependencies,
2:32:36 AM [Apache] improper privileges, a crash, or a shutdown by another method.
2:32:36 AM [Apache] Press the Logs button to view error logs and check
2:32:36 AM [Apache] the Windows Event Viewer for more clues
2:32:36 AM [Apache] If you need more help, copy and post this
2:32:36 AM [Apache] entire log window on the forums
I have tried many solutions from forum like changing UAC,changing port number in httpd.conf file,stopping IIS services,disabling world wide web publishing services,changing in local registry but still my apache won't start in windows 7..can anyone help me any other solution except all above?? when I start my apache the above msgs are shown..please help me in this matter...
palak
 
Posts: 3
Joined: 20. November 2014 21:57
Operating System: Windows 7 ultimate

Re: apache won't work despite all solutions...please help...

Postby Altrea » 20. November 2014 22:26

response of your apache_start.bat?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: apache won't work despite all solutions...please help...

Postby palak » 21. November 2014 20:02

It shows me some error in httpd.conf file in line 35 that server root must be a valid directory...Apache could not be started...
wat should i do now???
palak
 
Posts: 3
Joined: 20. November 2014 21:57
Operating System: Windows 7 ultimate

Re: apache won't work despite all solutions...please help...

Postby panasalsa » 21. November 2014 20:13

Are you trying to log in to the program through a flash-drive or any other mobile or external device?
panasalsa
 
Posts: 2
Joined: 21. November 2014 20:08
Operating System: windows 8.1

Re: apache won't work despite all solutions...please help...

Postby Altrea » 21. November 2014 21:56

palak wrote:It shows me some error in httpd.conf file in line 35 that server root must be a valid directory...Apache could not be started...
wat should i do now???

Then you haven't read very well on this forum, because there is a sticky thread pinned at this board here where this exactly problem is described too
=> [FGA] Apache won't start
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: apache won't work despite all solutions...please help...

Postby palak » 22. November 2014 19:41

Atlast,My Apache works perfectly...I just reinstall my Xampp and it works perfectly...Finally.... :)
palak
 
Posts: 3
Joined: 20. November 2014 21:57
Operating System: Windows 7 ultimate


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 48 guests