Xampp Doesnt Start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Doesnt Start

Postby bledinjo » 13. November 2014 02:07

When i install Modlle apache stopped working ?
Please help me to fix the issue .
Before everything was ok .
bledinjo
 
Posts: 2
Joined: 13. November 2014 02:01
Operating System: Windows 8.1

Xampp Doesnt Start

Postby bledinjo » 13. November 2014 02:49

2:47:41 AM [Apache] Status change detected: running
2:47:42 AM [Apache] Status change detected: stopped
2:47:42 AM [Apache] Error: Apache shutdown unexpectedly.
2:47:42 AM [Apache] This may be due to a blocked port, missing dependencies,
2:47:42 AM [Apache] improper privileges, a crash, or a shutdown by another method.
2:47:42 AM [Apache] Press the Logs button to view error logs and check
2:47:42 AM [Apache] the Windows Event Viewer for more clues
2:47:42 AM [Apache] If you need more help, copy and post this
2:47:42 AM [Apache] entire log window on the forums
bledinjo
 
Posts: 2
Joined: 13. November 2014 02:01
Operating System: Windows 8.1

Re: Xampp Doesnt Start

Postby Altrea » 13. November 2014 07:24

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 53 guests