xampp for windows

Problems with the Windows version of XAMPP, questions, comments, and anything related.

xampp for windows

Postby kingpascal » 11. November 2014 16:25

after installing xampp, i tried to start Apache but this is what i get in reply:
15:49:51 [Apache] Port 443 in use by "Unable to open process" with PID 4960!
15:49:51 [Apache] Apache WILL NOT start without the configured ports free!
15:49:51 [Apache] You need to uninstall/disable/reconfigure the blocking application
15:49:51 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
pls i need help on this
kingpascal
 
Posts: 1
Joined: 11. November 2014 16:17
Operating System: windows 8

Re: xampp for windows

Postby Altrea » 11. November 2014 16:29

Start your XAMPP control panel with elevated administrator rights (rightclick -> run as Administrator)
Then you can analyse the problem and find solutions here => [FGA] Apache won't start
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8288
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: xampp for windows

Postby SedesGobhani » 01. December 2014 07:19

I am first time installing this xampp and was looking at your help post on this Altrea. I had also a similar error to that reported by this poster, which didn't fit your forms exactly (although I tried the one where you change 443 to 10443 which didn't work for me), first few times I tried to start xampp, namely, port 443 in use by unable to open process... pid xxxx. I found it was occurring because the installer had left the dos / cmd console window open. When I closed it then xampp started without the error. Maybe a note to add to your help post. Just FYI. Thanks.
SedesGobhani
 
Posts: 3
Joined: 01. December 2014 06:55
Operating System: Win 7 Pro

Re: xampp for windows

Postby Altrea » 01. December 2014 07:46

Thanks for the info, but without the specific error message (especially the process name) this information is not detailed enough to add it to the guide.
I was not able to reproduce the issue.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8288
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: xampp for windows

Postby SedesGobhani » 23. December 2014 08:40

Right sorry. Looking in my browser history to see what I was searching on that day, it was:
"Port 443 in use by Unable to open process with PID 3288!"
After I closed the installer window console the error went away.
You could add it to your guide, or I figure people using google to find solutions like I did will find this post. I found a solution just today that way.

Thanks friend!
SedesGobhani
 
Posts: 3
Joined: 01. December 2014 06:55
Operating System: Win 7 Pro


Return to XAMPP for Windows

Who is online

Users browsing this forum: milaz357 and 56 guests