I have problems with apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I have problems with apache

Postby winrar » 09. November 2014 15:08

I have problems with port 80 it says:
Problem detected!
21:08:44 [Apache] Port 80 in use by "Unable to open process" with PID 4!
21:08:44 [Apache] Apache WILL NOT start without the configured ports free!
21:08:44 [Apache] You need to uninstall / disable / reconfigure the application blocking
21:08:44 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
21:08:44 [Apache] Attempting to start Apache app ...
21:08:44 [Apache] Status change detected: running
21:08:45 [Apache] Status change detected: stopped
21:08:45 [Apache] Error: Apache shutdown unexpectedly.
21:08:45 [Apache] This May be due to a blocked port, missing dependencies,
21:08:45 [Apache] improper privileges to crash, or to shutdown by another method.
21:08:45 [Apache] Press the button to view Logs Error logs and check
21:08:45 [Apache] the Windows Event Viewer for more clues
21:08:45 [Apache] If you need more help, and Post this copy
21:08:45 [Apache] Entire log window on the forums
        anyone can help me with this ?? please help
Posts: 1
Joined: 09. November 2014 13:25
Operating System: windows 7

Re: I have problems with apache

Postby Altrea » 09. November 2014 16:47

We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
AF Moderator
Posts: 8243
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests