Moodle 1.3.4 admin view "breaks" XAMPP (Apache) re

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Moodle 1.3.4 admin view "breaks" XAMPP (Apache) re

Postby mengland » 15. August 2004 23:22

Hello,

I am finding that the e-learning/LMS server software Moodle (see http://moodle.org ) will "break" XAMPP rev 1.4.5. Specifically, when visiting
http://localhost/moodle/admin , the followin error arises on my WinXP system:

http://cmsexample.com/scratch/apache-cr ... -08-15.gif

Non-admin moodle access seems to be fine. I get the above admin error when using Opera, Avant, or IE from my WinXP machine.

When I instead (of XAMPP) run EasyPHP 1.7 (see http://www.easyphp.org/ ) I seem to have no problems running the moodle/admin stuff. I tested this using the *exact* same moodle configuration.

Can this problem be fixed? I would prefer to use XAMPP instead of EasyPHP.

-Matt
mengland
 
Posts: 13
Joined: 15. August 2004 22:57

Postby nemesis » 15. August 2004 23:47

Hello,

this could be a PHP5 problem. Have you used the php-switch.bat to test it under php 4 also? When not, please try it again.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt

It does not break under PHP4

Postby mengland » 16. August 2004 00:49

Hello,

Great call! After switching to PHP4, I can run the moodle/admin stuff with no problems. In fact, I could not get it to break.

I'm a new XAMPP user...so thanks for the info!
-Matt
mengland
 
Posts: 13
Joined: 15. August 2004 22:57


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 42 guests