mod_perl is not included with XAMPP 1.8.3

Problems with the Windows version of XAMPP, questions, comments, and anything related.

mod_perl is not included with XAMPP 1.8.3

Postby grahamj42 » 06. October 2014 09:43

There are some applications which depend on mod_perl.

I read that there have been some problems with Apache 2.4 and mod_perl and that mod-perl 2.0.8 has been released to fix them.

Are there any plans to reintegrate mod_perl in XAMPP for Windows ?

Which is the latest version of XAMPP for Windows to include mod_perl ?
grahamj42
 
Posts: 1
Joined: 06. October 2014 09:29
Operating System: Windows 64-bit

Re: mod_perl is not included with XAMPP 1.8.3

Postby gsmith » 07. October 2014 23:17

Yes, you read correctly, but it was released even though it would not build on Windows. What will be 2.0.9 does build.
I am not in a position to answer the second and third question.
gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests