I would like to install Fail2ban to xampp

Problems with the Windows version of XAMPP, questions, comments, and anything related.

I would like to install Fail2ban to xampp

Postby xmas » 02. October 2014 11:00

Hi all i would like to install Fail2ban to xampp , some one help me guide me how to install that one i use xmapp 1.7.4 in window
thanks alot

p/s i try search alot but no one talk about this , thanks again
xmas
 
Posts: 1
Joined: 02. October 2014 10:55
Operating System: windows

Re: I would like to install Fail2ban to xampp

Postby Nobbie » 02. October 2014 11:30

Fail2ban requires Linux/POSIX Operating Systems incl. firewall. It is not supported for Windows.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 52 guests