[DOC BUG] XAMPP 1.8.3-5 - wrong requirement

Problems with the Windows version of XAMPP, questions, comments, and anything related.

[DOC BUG] XAMPP 1.8.3-5 - wrong requirement

Postby cmb69 » 24. September 2014 15:06

readme_en.txt and readme_de.txt in the XAMPP 1.8.3-5 download from SourceForge state, that the Visual C++ 2008 runtime has to be installed to execute PHP; however, the Visual C++ 2012 runtime is required for VC 11 builds.
Last edited by cmb69 on 24. September 2014 22:48, edited 1 time in total.
User avatar
cmb69
 
Posts: 22
Joined: 18. October 2012 03:09
Location: Germany
Operating System: Windows 7 Home Premium

Re: XAMPP 1.8.3-5 - wrong requirement

Postby iskono » 24. September 2014 21:18

just install xampp it wont ask for visual runtime because it comes pre installed in windows vista/7 and 8
User avatar
iskono
 
Posts: 6
Joined: 27. August 2011 03:49

Re: XAMPP 1.8.3-5 - wrong requirement

Postby cmb69 » 24. September 2014 22:37

iskono wrote:just install xampp it wont ask for visual runtime because it comes pre installed in windows vista/7 and 8

Thanks. However, actually I meant to report a documentation bug. :)
User avatar
cmb69
 
Posts: 22
Joined: 18. October 2012 03:09
Location: Germany
Operating System: Windows 7 Home Premium


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 27 guests