Apache service won't start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache service won't start

Postby donnaibasco » 10. September 2014 10:03

Hi! Below is an error from apache control panel. the apache service wont start, this error apears everytime i try to start it. please help. Thanks!
Xampp 1.8.3-5


4:59:41 PM [Apache] Error: Apache shutdown unexpectedly.
4:59:41 PM [Apache] This may be due to a blocked port, missing dependencies,
4:59:41 PM [Apache] improper privileges, a crash, or a shutdown by another method.
4:59:41 PM [Apache] Press the Logs button to view error logs and check
4:59:41 PM [Apache] the Windows Event Viewer for more clues
4:59:41 PM [Apache] If you need more help, copy and post this
4:59:41 PM [Apache] entire log window on the forums
donnaibasco
 
Posts: 2
Joined: 10. September 2014 09:59
Operating System: Windows7

Re: Apache service won't start

Postby Nobbie » 10. September 2014 10:34

Do you have Skype installed and running? If "yes", open the Skype options and change the Port settings (you will find an option for ports) from 80 (and/or 443) to any different port (8080 for example).
Nobbie
 
Posts: 8775
Joined: 09. March 2008 13:04

Re: Apache service won't start

Postby rubelfa » 13. September 2014 19:06

Thanks. It's working. Just deselect the port. :D
rubelfa
 
Posts: 1
Joined: 13. September 2014 19:04
Operating System: Windows


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 19 guests