Apche did not start anymore!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apche did not start anymore!

Postby ticonzero » 06. September 2014 20:46

Hello, since this evening my xampp installaton (apache) doesn't not start anymore. I read the same thread in this forum and the port 80 in Skype is not enabled. I tried to run the xampp
control panel with administrative privileges with no result.
I did install anything; more last morning all was working fine.
I tried to deactivate my antivirus but apache did not start; only MySql seems ok.
I've noticed that the log error file did not log since last morning!
I tried to config in the control panel with no result.
I welcome any kind of tips to fix this issue. Thank you.

Ticonzero.

Code: Select all
8:52:10 PM  [main]    Initializing Control Panel
8:52:10 PM  [main]    Windows Version: Windows 7 Professional SP1 64-bit
8:52:10 PM  [main]    XAMPP Version: 1.8.3
8:52:10 PM  [main]    Control Panel Version: 3.2.1  [ Compiled: May 7th 2013 ]
8:52:10 PM  [main]    Running with Administrator rights - good!
8:52:10 PM  [main]    XAMPP Installation Directory: "c:\xampp\"
8:52:10 PM  [main]    Checking for prerequisites
8:52:57 PM  [main]    All prerequisites found
8:52:57 PM  [main]    Initializing Modules
8:52:57 PM  [Apache]    Initializing module...
8:52:57 PM  [Apache]    Checking for module existence...
8:52:57 PM  [Apache]    Checking for required tools...
8:52:57 PM  [Apache]    Checking for service (name="Apache2.4"): Service not installed
8:52:57 PM  [Apache]    Service Path: Service Not Installed
8:52:57 PM  [Apache]    Checking default ports...
8:52:57 PM  [mysql]    Initializing module...
8:52:57 PM  [mysql]    Checking for module existence...
8:52:57 PM  [mysql]    Checking for required tools...
8:52:57 PM  [mysql]    Checking for service (name="mysql"): Service not installed
8:52:57 PM  [mysql]    Service Path: Service Not Installed
8:52:57 PM  [mysql]    Checking default ports...
8:52:57 PM  [main]    The FileZilla module is disabled
8:52:57 PM  [mercury]    Initializing module...
8:52:57 PM  [mercury]    Checking for module existence...
8:52:57 PM  [mercury]    Checking for required tools...
8:52:57 PM  [mercury]    Checking default ports...
8:52:57 PM  [Tomcat]    Initializing module...
8:52:57 PM  [Tomcat]    Checking for module existence...
8:52:57 PM  [Tomcat]    Checking for required tools...
8:52:57 PM  [Tomcat]    Checking for service (name="Tomcat7"): Service not installed
8:52:57 PM  [Tomcat]    Service Path: Service Not Installed
8:52:57 PM  [Tomcat]    Checking default ports...
8:52:57 PM  [main]    Enabling autostart for module "Apache"
8:52:57 PM  [main]    Enabling autostart for module "MySQL"
8:52:57 PM  [main]    Starting Check-Timer
8:52:57 PM  [main]    Control Panel Ready
8:52:58 PM  [Apache]    Autostart active: starting...
8:52:58 PM  [Apache]    Checking default ports...
8:52:58 PM  [Apache]    Attempting to start Apache app...
8:52:58 PM  [Apache]    Executing "c:\xampp\apache\bin\httpd.exe"
8:52:58 PM  [Apache]    Return code: 0
8:52:58 PM  [mysql]    Autostart active: starting...
8:52:58 PM  [mysql]    Checking default ports...
8:52:58 PM  [mysql]    Attempting to start MySQL app...
8:52:58 PM  [mysql]    Executing ""c:\xampp\mysql\bin\mysqld.exe" --defaults-file="c:\xampp\mysql\bin\my.ini" --standalone"
8:53:01 PM  [mysql]    Return code: 0
8:53:01 PM  [Apache]    Status change detected: running
8:53:02 PM  [Apache]    Status change detected: stopped
8:53:02 PM  [Apache]    Error: Apache shutdown unexpectedly.
8:53:02 PM  [Apache]    This may be due to a blocked port, missing dependencies,
8:53:02 PM  [Apache]    improper privileges, a crash, or a shutdown by another method.
8:53:02 PM  [Apache]    Press the Logs button to view error logs and check
8:53:02 PM  [Apache]    the Windows Event Viewer for more clues
8:53:02 PM  [Apache]    If you need more help, copy and post this
8:53:02 PM  [Apache]    entire log window on the forums
8:53:03 PM  [mysql]    Status change detected: running
8:54:15 PM  [main]    Executing C:\Program Files\Notepad++\notepad++.exe c:\xampp\apache\logs\error.log
9:06:01 PM  [Apache]    Checking default ports...
9:06:01 PM  [Apache]    Attempting to start Apache app...
9:06:01 PM  [Apache]    Executing "c:\xampp\apache\bin\httpd.exe"
9:06:01 PM  [Apache]    Return code: 0
9:06:01 PM  [Apache]    Status change detected: running
9:06:03 PM  [Apache]    Status change detected: stopped
9:06:03 PM  [Apache]    Error: Apache shutdown unexpectedly.
9:06:03 PM  [Apache]    This may be due to a blocked port, missing dependencies,
9:06:03 PM  [Apache]    improper privileges, a crash, or a shutdown by another method.
9:06:03 PM  [Apache]    Press the Logs button to view error logs and check
9:06:03 PM  [Apache]    the Windows Event Viewer for more clues
9:06:03 PM  [Apache]    If you need more help, copy and post this
9:06:03 PM  [Apache]    entire log window on the forums
9:07:22 PM  [main]    Executing C:\Program Files\Notepad++\notepad++.exe c:\xampp\apache\logs\access.log
9:09:04 PM  [main]    Executing C:\Program Files\Notepad++\notepad++.exe c:\xampp\apache\logs\error.log
9:18:49 PM  [Apache]    Checking default ports...
9:18:49 PM  [Apache]    Attempting to start Apache app...
9:18:49 PM  [Apache]    Executing "c:\xampp\apache\bin\httpd.exe"
9:18:49 PM  [Apache]    Return code: 0
9:18:50 PM  [Apache]    Status change detected: running
9:18:52 PM  [Apache]    Status change detected: stopped
9:18:52 PM  [Apache]    Error: Apache shutdown unexpectedly.
9:18:52 PM  [Apache]    This may be due to a blocked port, missing dependencies,
9:18:52 PM  [Apache]    improper privileges, a crash, or a shutdown by another method.
9:18:52 PM  [Apache]    Press the Logs button to view error logs and check
9:18:52 PM  [Apache]    the Windows Event Viewer for more clues
9:18:52 PM  [Apache]    If you need more help, copy and post this
9:18:52 PM  [Apache]    entire log window on the forums
ticonzero
 
Posts: 15
Joined: 02. April 2009 16:31

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 59 guests