The publisher could not be verified -- 1.8.3-5

Problems with the Windows version of XAMPP, questions, comments, and anything related.

The publisher could not be verified -- 1.8.3-5

Postby nhp » 05. September 2014 04:53

I am pretty sure I’m getting the following Security Warning due to the way I installed the new release (xampp-win32-1.8.3-5).

The publisher could not be verified. Are you sure you want to run this software?
Name: c:\xampp\xampp-control.exe
Publisher: Unknown Publisher
Type: Application
From C:\xampp\xampp-control.exe

To my knowledge when I click Run; I get the new release (xampp-win32-1.8.3-5). I am aware of gpedit.msc that could dump the WARNING for me but I would like to know I have no other option(s).
Posts: 7
Joined: 06. August 2014 20:15
Operating System: windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests