Xampp Apache Starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Xampp Apache Starting

Postby angelus78gak » 09. August 2014 17:37

1:36:59 PM [Apache] Attempting to start Apache app...
1:36:59 PM [Apache] Status change detected: running
1:37:01 PM [Apache] Status change detected: stopped
1:37:01 PM [Apache] Error: Apache shutdown unexpectedly.
1:37:01 PM [Apache] This may be due to a blocked port, missing dependencies,
1:37:01 PM [Apache] improper privileges, a crash, or a shutdown by another method.
1:37:01 PM [Apache] Press the Logs button to view error logs and check
1:37:01 PM [Apache] the Windows Event Viewer for more clues
1:37:01 PM [Apache] If you need more help, copy and post this
1:37:01 PM [Apache] entire log window on the forums
angelus78gak
 
Posts: 3
Joined: 09. August 2014 17:35
XAMPP Version: 5.5.19
Operating System: windows 7

Re: Xampp Apache Starting

Postby Zuris » 09. August 2014 17:48

Code: Select all
Make sure the DocumentRoot directory does exist. I had this error and it was because I forgot to plug in my F:/ drive (The current DocumentRoot for my Apache) before I started Apache
Zuris
 
Posts: 3
Joined: 09. August 2014 15:03
XAMPP Version: 5.6.3
Operating System: Windows NT 6.3 (Windows 8.1)

Re: Xampp Apache Starting

Postby angelus78gak » 09. August 2014 17:54

Zuris wrote:
Code: Select all
Make sure the DocumentRoot directory does exist. I had this error and it was because I forgot to plug in my F:/ drive (The current DocumentRoot for my Apache) before I started Apache



I'm not finding it.
angelus78gak
 
Posts: 3
Joined: 09. August 2014 17:35
XAMPP Version: 5.5.19
Operating System: windows 7

Re: Xampp Apache Starting

Postby angelus78gak » 09. August 2014 17:59

I found out the problem, skype was stopping it from starting XD
angelus78gak
 
Posts: 3
Joined: 09. August 2014 17:35
XAMPP Version: 5.5.19
Operating System: windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests