apache not starting

Problems with the Windows version of XAMPP, questions, comments, and anything related.

apache not starting

Postby gauravbose31 » 24. July 2014 15:19

hi everyone . I recently tried to install apache but expericenced his error please help

6:52:05 PM [Apache] Status change detected: running
6:52:05 PM [Apache] Status change detected: stopped
6:52:05 PM [Apache] Error: Apache shutdown unexpectedly.
6:52:05 PM [Apache] This may be due to a blocked port, missing dependencies,
6:52:05 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:52:05 PM [Apache] Press the Logs button to view error logs and check
6:52:05 PM [Apache] the Windows Event Viewer for more clues
6:52:05 PM [Apache] If you need more help, copy and post this
6:52:05 PM [Apache] entire log window on the forums
6:52:07 PM [Apache] Problem detected!
6:52:07 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:52:07 PM [Apache] Apache WILL NOT start without the configured ports free!
6:52:07 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:52:07 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:52:07 PM [Apache] Problem detected!
6:52:07 PM [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3896!
6:52:07 PM [Apache] Apache WILL NOT start without the configured ports free!
6:52:07 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:52:07 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:52:07 PM [Apache] Attempting to start Apache app...
6:52:07 PM [Apache] Status change detected: running
6:52:08 PM [Apache] Status change detected: stopped
6:52:08 PM [Apache] Error: Apache shutdown unexpectedly.
6:52:08 PM [Apache] This may be due to a blocked port, missing dependencies,
6:52:08 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:52:08 PM [Apache] Press the Logs button to view error logs and check
6:52:08 PM [Apache] the Windows Event Viewer for more clues
6:52:08 PM [Apache] If you need more help, copy and post this
6:52:08 PM [Apache] entire log window on the forums
6:55:51 PM [Apache] Problem detected!
6:55:51 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:55:51 PM [Apache] Apache WILL NOT start without the configured ports free!
6:55:51 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:55:51 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:55:51 PM [Apache] Problem detected!
6:55:51 PM [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 3896!
6:55:51 PM [Apache] Apache WILL NOT start without the configured ports free!
6:55:51 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:55:51 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
gauravbose31
 
Posts: 1
Joined: 24. July 2014 14:34
Operating System: windows 8

Re: apache not starting

Postby adkemp90 » 24. July 2014 17:40

Hello there,

This could be because you have skype running. Quit skype and try again.

Hope this helps.

Adam
adkemp90
 
Posts: 1
Joined: 24. July 2014 17:37
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 64 guests