i can open my xampp control panel, but it cannot launch

Problems with the Windows version of XAMPP, questions, comments, and anything related.

i can open my xampp control panel, but it cannot launch

Postby biztower » 09. July 2014 17:04

here are the messages that appears: i can open the xampp panel, also the apache and my sql but i wont launch on my google chrome. why is that so?

10:00:12 PM [main] Initializing Control Panel
10:00:12 PM [main] Windows Version: Windows 7 Ultimate 32-bit
10:00:12 PM [main] XAMPP Version: 1.8.2
10:00:12 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
10:00:12 PM [main] You are not running with administrator rights! This will work for
10:00:12 PM [main] most application stuff but whenever you do something with services
10:00:12 PM [main] there will be a security dialogue or things will break! So think
10:00:12 PM [main] about running this application with administrator rights!
10:00:12 PM [main] XAMPP Installation Directory: "c:\xampp\apache\xampp\"
10:00:12 PM [main] Checking for prerequisites
10:00:12 PM [main] All prerequisites found
10:00:12 PM [main] Initializing Modules
10:00:12 PM [main] Starting Check-Timer
10:00:12 PM [main] Control Panel Ready
10:00:16 PM [Apache] Attempting to start Apache app...
10:00:16 PM [Apache] Status change detected: running
10:00:17 PM [mysql] Attempting to start MySQL app...
10:00:17 PM [mysql] Status change detected: running
biztower
 
Posts: 5
Joined: 09. July 2014 15:21
Operating System: windows 7

Re: i can open my xampp control panel, but it cannot launch

Postby biztower » 09. July 2014 17:06

please help me regarding this matter, i will appreciate very much your help. this is the message always appear on my google browser....Oops! Google Chrome could not connect to localhost
biztower
 
Posts: 5
Joined: 09. July 2014 15:21
Operating System: windows 7

Re: i can open my xampp control panel, but it cannot launch

Postby biztower » 09. July 2014 17:08

i am a newbee here in this forum, if you could help me to those hearted people you can email me on my email address in biztower@ymail.com
it's really a big big help on my part. thank you so much guys. have a blessed day to everyone out there.
biztower
 
Posts: 5
Joined: 09. July 2014 15:21
Operating System: windows 7

Re: i can open my xampp control panel, but it cannot launch

Postby JJ_Tagy » 09. July 2014 21:20

Looks like things are running according to what you posted. Perhaps you expect something else to happen?

What settings did you change? What is the response in your error and access logs? What do you type in Chrome to access localhost?

Try also http://127.0.0.1 to test.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: i can open my xampp control panel, but it cannot launch

Postby biztower » 10. July 2014 07:06

http://localhost/phpmyadmin/ - this is what i type in my google chrome browser. when i click apache to start then it start and number shows (PID(s) 2108 4468) and (port 4433,8080)

and mysql (PID 5824) and (port 3306) then if i click the button "ADMIN" to the near right side of "STOP" automatically the browser google chrome will launch and it shows on the URL is...http://localhost/phpmyadmin/ but the whole page is totally blank. then i will continuously refresh the page then the page will shows like this..."Oops! Google Chrome could not connect to localhost"

I noticed when my skype is open it's something contradict to the xampp control panel, then i will turn off my skype, but still it's the same nothing shows still on the google chrome browser.

I'm just wondering if much better to uninstall the xampp, but my concern also is...what will happened if i already have files in my database then it appears again? so again i will uninstall again and again, but that's not proper as far as i know. that's why i go to this forum for help, what is the best thing to do how to troubleshoot this kind of scenario. Many thanks for your reply.
biztower
 
Posts: 5
Joined: 09. July 2014 15:21
Operating System: windows 7

Re: i can open my xampp control panel, but it cannot launch

Postby biztower » 10. July 2014 07:15

"Try also http://127.0.0.1 to test." i also tried this in my google chrome then this shows...Oops! Google Chrome could not connect to 127.0.0.1

Try reloading: 127.­0.­0.­1.....i tried to reload and reload but it can't redirect. firstly when i installed the xampp to my pc using windows 7 i stop my avast anti virus so i followed very carefully the instructions of "how to install xampp properly" then i installed and i also changed passwords and users, and i test, and it's okey. but after 7 days i open my xampp control panel, then this is what happened. i can open the xampp control panel but it wont show up, anything it wont show up on my localhost browser.

i also tried everything like ....http://localhost/xampp/status.php but still no shows up. what will i do? please help me. many thanks. more power. thank you for giving time to read my concerns. i really appreciate.
biztower
 
Posts: 5
Joined: 09. July 2014 15:21
Operating System: windows 7

Re: i can open my xampp control panel, but it cannot launch

Postby Altrea » 10. July 2014 10:03

biztower wrote:when i click apache to start then it start and number shows (PID(s) 2108 4468) and (port 4433,8080)

Did you change the default ports?
That would be an important information we need to have to provide you efficient support :!:

So, assuming you have changed the default HTTP port Apache is listening to port 8080, the correct request url would be http://localhost:8080/phpmyadmin/
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8299
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests