start Apache this shutdowns in the next second-conf unchange

Problems with the Windows version of XAMPP, questions, comments, and anything related.

start Apache this shutdowns in the next second-conf unchange

Postby lse123 » 04. July 2014 13:45

When I start Apache this shutdowns in the next second - see below...
yesterday running without problems - but today happen this.... well?
As i know nothing conf files changed from yesterday....

15:44:23 [main] Windows Version: Windows 7 Professional SP1 64-bit
15:44:23 [main] XAMPP Version: 1.8.0
15:44:23 [main] Control Panel Version: 3.0.12 [ Compiled: June 24th 2012 ]
15:44:23 [main] Running with Administrator rights - good!
15:44:23 [main] XAMPP Installation Directory: "c:\xampp\"
15:44:23 [main] Initializing Modules
15:44:23 [main] Starting Check-Timer
15:44:23 [main] Control Panel Ready
15:44:28 [apache] Starting apache app...
15:44:28 [apache] Status change detected: running
15:44:29 [apache] Status change detected: stopped
Leonidas Euripide Savvides
lse123
 
Posts: 143
Joined: 15. November 2008 13:49
Location: Polis, Paphos
Operating System: vista 64 ultimate

Re: start Apache this shutdowns in the next second-conf unch

Postby lse123 » 04. July 2014 13:46

all other servers run OK only apache problem...
Leonidas Euripide Savvides
lse123
 
Posts: 143
Joined: 15. November 2008 13:49
Location: Polis, Paphos
Operating System: vista 64 ultimate

Re: start Apache this shutdowns in the next second-conf unch

Postby lse123 » 04. July 2014 20:42

error.log

[Wed Jul 02 06:53:12.190221 2014] [core:warn] [pid 9904:tid 252] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Wed Jul 02 06:53:12.497238 2014] [ssl:warn] [pid 9904:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Jul 02 06:53:12.569242 2014] [mpm_winnt:notice] [pid 9904:tid 252] AH00455: Apache/2.4.2 (Win32) OpenSSL/1.0.1c PHP/5.4.4 configured -- resuming normal operations
[Wed Jul 02 06:53:12.569242 2014] [mpm_winnt:notice] [pid 9904:tid 252] AH00456: Server built: May 13 2012 14:10:15
[Wed Jul 02 06:53:12.569242 2014] [core:notice] [pid 9904:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Wed Jul 02 06:53:12.572242 2014] [mpm_winnt:notice] [pid 9904:tid 252] AH00418: Parent: Created child process 9960
[Wed Jul 02 06:53:13.650304 2014] [ssl:warn] [pid 9960:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Wed Jul 02 06:53:13.717308 2014] [mpm_winnt:notice] [pid 9960:tid 264] AH00354: Child: Starting 150 worker threads.
Leonidas Euripide Savvides
lse123
 
Posts: 143
Joined: 15. November 2008 13:49
Location: Polis, Paphos
Operating System: vista 64 ultimate

Re: start Apache this shutdowns in the next second-conf unch

Postby Altrea » 04. July 2014 21:09

response of your apache_start.bat file?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: start Apache this shutdowns in the next second-conf unch

Postby lse123 » 05. July 2014 07:54

no this is last time error log... when now try to start apache no record error log at all,... and after 1sec apache shuts down..
Leonidas Euripide Savvides
lse123
 
Posts: 143
Joined: 15. November 2008 13:49
Location: Polis, Paphos
Operating System: vista 64 ultimate

Re: start Apache this shutdowns in the next second-conf unch

Postby Altrea » 05. July 2014 08:59

execute the apache_start.bat file and tell us its response
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: start Apache this shutdowns in the next second-conf unch

Postby lse123 » 05. July 2014 16:34

Solved... follow the command you say via CLI and prompt that the
httpd-xampp.conf

was pointing to a cdrom folder - but changed this cdrom ... I insert the same cdrom to point to correct folder and fixed...

thks solved
Leonidas Euripide Savvides
lse123
 
Posts: 143
Joined: 15. November 2008 13:49
Location: Polis, Paphos
Operating System: vista 64 ultimate


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 79 guests