Virtual Host working--almost.

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Virtual Host working--almost.

Postby nukedwhale » 12. August 2004 05:09

Ok. Ughh...
I'm trying to set up a virtual host, and in fact have been doing it quite well so far.
I'm running XP Pro and edited my hosts file, and appropriately edited my httpd.conf file... and when I run Xampp and type in the address I defined as my servername I get the Xampp splash page (located at /xampp/splash.php)

AGH.
It's driving me insane... The paths are correct, but for some reason rather than trying to open the index file it's going after /xampp/splash.php...

I am going insane trying to find out where it's doing this.
Help is soooo appreciated.
nukedwhale
 
Posts: 2
Joined: 12. August 2004 04:55

Postby nukedwhale » 12. August 2004 16:58

I cleared my cache and everything *almost* works.

Heh, In Internet Explorer it works just fine... however in Firefox it doesn't work at all (I think because I am not doing a conventional .com type-thing but rather .dev) hmm...

I get the following in Firefox:
Code: Select all
URI: index.html.ca Content-language: ca Content-type: text/html URI: index.html.cz.iso8859-2 Content-language: cz Content-type: text/html;charset=ISO-8859-2 URI: index.html.de Content-language: de Content-type: text/html URI: index.html.dk Content-language: da Content-type: text/html URI: index.html.ee Content-language: ee Content-type: text/html URI: index.html.el Content-language: el Content-type: text/html URI: index.html.en Content-language: en Content-type: text/html URI: index.html.es Content-language: es Content-type: text/html URI: index.html.et Content-language: et Content-type: text/html URI: index.html.fr Content-language: fr Content-type: text/html URI: index.html.he.iso8859-8 Content-language: he Content-type: text/html;charset=ISO-8859-8 URI: index.html.hr.iso8859-2 Content-language: hr Content-type: text/html;charset=ISO-8859-2 URI: index.html.it Content-language: it Content-type: text/html URI: index.html.ja.iso2022-jp Content-language: ja Content-type: text/html;charset=ISO-2022-JP URI: index.html.ko.euc-kr Content-language: ko Content-type: text/html;charset=EUC-KR URI: index.html.ltz.utf8 Content-language: ltz Content-type: text/html;charset=UTF-8 URI: index.html.lu.utf8 Content-language: lu Content-type: text/html;charset=UTF-8 URI: index.html.nl Content-language: nl Content-type: text/html URI: index.html.nn Content-language: nn Content-Type: text/html URI: index.html.no Content-language: no Content-type: text/html URI: index.html.po.iso8859-2 Content-language: pl Content-type: text/html;charset=ISO-8859-2 URI: index.html.pt Content-language: pt Content-type: text/html URI: index.html.pt-br Content-language: pt-br Content-type: text/html URI: index.html.ru.cp-1251 Content-language: ru Content-type: text/html;charset=WINDOWS-1251 URI: index.html.ru.cp866 Content-language: ru Content-type: text/html;charset=CP866 URI: index.html.ru.iso-ru Content-language: ru Content-type: text/html;charset=ISO-8859-5 URI: index.html.ru.koi8-r Content-language: ru Content-type: text/html;charset=KOI8-r URI: index.html.ru.utf8 Content-language: ru Content-type: text/html;charset=UTF-8 URI: index.html.se Content-language: sv Content-type: text/html URI: index.html.tw Content-language: zh-tw Content-type: text/html URI: index.html.tw.Big5 Content-language: tw, zh-tw Content-type: text/html;charset=Big5


Does Mozilla have a seperate host file or something?
nukedwhale
 
Posts: 2
Joined: 12. August 2004 04:55

Postby Golyc » 15. August 2004 22:42

go to tools-option...-privacy-cache and press clear ... if it dont work just delete the index files at the htdocs dir... and clear cache again
Golyc
 
Posts: 25
Joined: 11. August 2004 01:48


Return to XAMPP for Windows

Who is online

Users browsing this forum: Altrea and 46 guests