access Forbidden

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Re: access Forbidden

Postby gsmith » 01. July 2014 21:29

Alias /phpmyadmin "D:/xampp/phpMyAdmin/"

Looks like the old lopsided Alias directive when it comes to trailing slashes. It's been known to cause problems so I'd
remove the trailing / from the end of "D:/xampp/phpMyAdmin/", save and restart the server and see. If that doesn't
work, what is the line about the error in the error.log file, it should be located in the same folder you found the
access.log in.
gsmith
 
Posts: 194
Joined: 29. November 2013 18:04
Location: San Diego
XAMPP version: 0.0.0
Operating System: Win XP to 2012R2/VS 6,9,11,14

Re: access Forbidden

Postby joe.private00 » 02. July 2014 03:18

I change the syntax

from :

Alias /phpmyadmin "D:/xampp/phpMyAdmin/"
<Directory "D:/xampp/phpMyAdmin">
AllowOverride AuthConfig
Require all granted
</Directory>

to :
Alias /phpmyadmin "D:/xampp/phpMyAdmin"
<Directory "D:/xampp/phpMyAdmin">
AllowOverride AuthConfig
Require all granted
</Directory>

and the log file says :

::1 - - [01/Jul/2014:02:21:59 -0500] "GET /phpmyadmin/ HTTP/1.1" 403 1199 "-" "Mozilla/5.0 (Windows NT 6.3; rv:30.0) Gecko/20100101 Firefox/30.0"
::1 - - [01/Jul/2014:02:22:00 -0500] "GET /favicon.ico HTTP/1.1" 200 7782 "-" "Mozilla/5.0 (Windows NT 6.3; rv:30.0) Gecko/20100101 Firefox/30.0"
::1 - - [01/Jul/2014:21:14:14 -0500] "GET /phpmyadmin HTTP/1.1" 403 1199 "-" "Mozilla/5.0 (Windows NT 6.3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.116 Safari/537.36"


The Problems still happened.. :(
joe.private00
 
Posts: 10
Joined: 18. June 2014 05:14
Operating System: Windows 8

Previous

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 56 guests

cron