OpenSSL vulnerability CVE-2014-0224

Problems with the Windows version of XAMPP, questions, comments, and anything related.

OpenSSL vulnerability CVE-2014-0224

Postby MacMike » 06. June 2014 17:18

This new vulnerability requires OpenSSL v1.0.1h to fix it. Do you have a time estimate as to when a kit we be available for download to patch/upgrage OpenSSL in XAMPP on windows?
MacMike
 
Posts: 3
Joined: 03. October 2008 22:24

Re: OpenSSL vulnerability CVE-2014-0224

Postby Altrea » 06. June 2014 19:23

It's done when it's done.

XAMPP is designed as local test and development environment. In such environments you should not really be effected by such vulnerabilities. So there is no pressure on XAMPP side to fix it as fast as possible.

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8297
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests