XAMPP Control Panel confusion

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Control Panel confusion

Postby pepe_lepew62 » 05. June 2014 05:29

Hello:

First, I have been using XAMPP for years and can not say enough good things about it. Thanks to all those that make this happen. I recently installed the newest version 1.8.3 on Windows 8.1 and for the first time I am confused and could use some help please. I started up the Control panel and noticed a message " You are not running..." I did some searching and found that I have to right click the icon and run as administrator. I later found a better solution in going to the properties and then clicking "run as administrator". Okay, everything cool except that every time I load the control panel, I get the stupid UAC pop up. Is there a way to get rid of this...I mean, just for XAMPP without effecting the other UAC properties and programs? My next question is, all of a sudden I noticed boxes within the control panel that had red X's. Rolling the mouse over it, it says " Is installed as a Windows service? Regardless of whether it is filled with an X or check mark, when I click start, everything is working and normal. What is the purpose if this? I know this is probably very simple and dumb questions, but it confuses me and would like to know what is happening.

PS: Sorry, this is a double post. I accidently also posted in German, but English is waaay easier.
pepe_lepew62
 
Posts: 1
Joined: 05. June 2014 04:57
Operating System: Windows 8.1

Re: XAMPP Control Panel confusion

Postby JJ_Tagy » 05. June 2014 11:18

Sounds like you are just not used to the newer control panel. If you don't need to adjust services, ignore running it as an administrator and the little red X indicators.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: XAMPP Control Panel confusion

Postby Altrea » 05. June 2014 17:29

Hi,

pepe_lepew62 wrote:Okay, everything cool except that every time I load the control panel, I get the stupid UAC pop up. Is there a way to get rid of this...I mean, just for XAMPP without effecting the other UAC properties and programs?

Just for XAMPP: no.

pepe_lepew62 wrote:I noticed boxes within the control panel that had red X's. Rolling the mouse over it, it says " Is installed as a Windows service? [...] What is the purpose if this?

It indicates if you have installed a module as windows service or not. red cross means no, green tick means yes.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 50 guests