1.8.3-4 and xdebug

Problems with the Windows version of XAMPP, questions, comments, and anything related.

1.8.3-4 and xdebug

Postby blondie73 » 25. May 2014 18:14

I've windows 8.1 64bit with xampp 1.8.3-4
i've modified my php.ini adding this lines:
[XDebug]
zend_extension = "\xampp\php\ext\php_xdebug.dll"
xdebug.profiler_append = 0
xdebug.profiler_enable = 1
xdebug.profiler_enable_trigger = 0
xdebug.profiler_output_dir = "\xampp\tmp"
xdebug.profiler_output_name = "cachegrind.out.%t-%s"
xdebug.remote_enable = on
xdebug.remote_enable = 1
xdebug.remote_handler = "dbgp"
xdebug.remote_host = "127.0.0.1"
xdebug.remote_port=9000
xdebug.idekey = "PHPSTORM"
xdebug.trace_output_dir = "\xampp\tmp"

I've restarted Apache and look phpinfo but no xdebug active !
So looking \apache\logs\error.log i see this line: Failed loading \xampp\php\ext\\xampp\php\ext\php_xdebug.dll

Note the wrong path..

Whats wrong ?

Thanks for help
blondie73
 
Posts: 10
Joined: 20. December 2009 18:50

Re: 1.8.3-4 and xdebug

Postby Altrea » 26. May 2014 14:49

The path is wrong
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6691
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64

Re: 1.8.3-4 and xdebug

Postby blondie73 » 26. May 2014 17:38

sorry ?

my php.ini has this setting:

zend_extension = "\xampp\php\ext\php_xdebug.dll"

and really it's the right path !

maybe there's other wrong setting.. someone can help me?

Thanks
blondie73
 
Posts: 10
Joined: 20. December 2009 18:50

Re: 1.8.3-4 and xdebug

Postby blondie73 » 26. May 2014 18:37

ok i've found solution !

[XDebug]
zend_extension = "php_xdebug.dll"

So work fine now
but the strange thing is that the default php.ini come with latest xampp has wrong path.. :twisted:
blondie73
 
Posts: 10
Joined: 20. December 2009 18:50


Return to XAMPP for Windows

Who is online

Users browsing this forum: gsmith and 56 guests