Errors installing - Beginner

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Errors installing - Beginner

Postby Mel155a » 16. May 2014 15:46

Hi, I'm trying to install but it comes up with this error message, can anyone advise please?


15:21:53 [main] Initializing Control Panel
15:21:53 [main] Windows Version: Windows 7 Home Premium SP1 64-bit
15:21:53 [main] XAMPP Version: 1.8.3
15:21:53 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
15:21:53 [main] Running with Administrator rights - good!
15:21:53 [main] XAMPP Installation Directory: "c:\xampp\"
15:21:53 [main] Checking for prerequisites
15:21:57 [main] All prerequisites found
15:21:57 [main] Initializing Modules
15:21:57 [Apache] Problem detected!
15:21:57 [Apache] Port 80 in use by "Unable to open process" with PID 4!
15:21:57 [Apache] Apache WILL NOT start without the configured ports free!
15:21:57 [Apache] You need to uninstall/disable/reconfigure the blocking application
15:21:57 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
15:21:57 [main] The Mercury module is disabled
15:21:57 [main] The Tomcat module is disabled
15:21:57 [main] Starting Check-Timer
15:21:57 [main] Control Panel Ready
15:23:49 [Apache] Problem detected!
15:23:49 [Apache] Port 80 in use by "Unable to open process" with PID 4!
15:23:49 [Apache] Apache WILL NOT start without the configured ports free!
15:23:49 [Apache] You need to uninstall/disable/reconfigure the blocking application
15:23:49 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
15:23:49 [Apache] Attempting to start Apache app...
15:23:50 [Apache] Status change detected: running
15:23:51 [Apache] Status change detected: stopped
15:23:51 [Apache] Error: Apache shutdown unexpectedly.
15:23:51 [Apache] This may be due to a blocked port, missing dependencies,
15:23:51 [Apache] improper privileges, a crash, or a shutdown by another method.
15:23:51 [Apache] Press the Logs button to view error logs and check
15:23:51 [Apache] the Windows Event Viewer for more clues
15:23:51 [Apache] If you need more help, copy and post this
15:23:51 [Apache] entire log window on the forums
Mel155a
 
Posts: 1
Joined: 16. May 2014 15:29
XAMPP Version: 5.5.19
Operating System: Windows 7

Re: Errors installing - Beginner

Postby smudley » 17. May 2014 03:02

My installation too is this way.
I would be interested in finding a solution as well.
smudley
 
Posts: 1
Joined: 17. May 2014 02:49
XAMPP Version: 5.5.19
Operating System: Win 8.1

Re: Errors installing - Beginner

Postby Nobbie » 17. May 2014 10:49

Enter "Port 80 in use by "Unable to open process" with PID 4!" into Google
Nobbie
 
Posts: 7004
Joined: 09. March 2008 13:04

Re: Errors installing - Beginner

Postby xhin » 19. May 2014 07:57

seems you all have the same problem with me. port 80 is using by another system
try to change the port , you may look many video on youtube that can helps you to make the apache running !! good luck
xhin
 
Posts: 2
Joined: 19. May 2014 07:13
XAMPP Version: 5.5.19
Operating System: Windows 8

Re: Errors installing - Beginner

Postby Altrea » 19. May 2014 10:35

The recommend way is not to change Apaches port but stop the application which is using this port if it is not needed.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6822
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to XAMPP for Windows

Who is online

Users browsing this forum: JJ_Tagy and 66 guests