MAMBO

Problems with the Windows version of XAMPP, questions, comments, and anything related.

MAMBO

Postby insight » 08. August 2004 12:09

I would be interested to hear from anyone who is using the CMS application MAMBO and XAMPP. (especially if they managed to get PHP5 working with it)
User avatar
insight
 
Posts: 7
Joined: 03. August 2004 10:43

Postby gwilstrum » 09. August 2004 13:38

I've just started trying to get it working, and it seems to go (so far). I'll post more as my interest develops/stops :wink:
gwilstrum
 
Posts: 2
Joined: 09. August 2004 13:28

Postby insight » 09. August 2004 14:54

gwilstrum:

Did you manage to get it working using PHP 5 ? I found that it would not install untill I used the switch facility to change the set up to PHP 4
User avatar
insight
 
Posts: 7
Joined: 03. August 2004 10:43

Postby gwilstrum » 09. August 2004 17:40

insight wrote:gwilstrum:

Did you manage to get it working using PHP 5 ? I found that it would not install untill I used the switch facility to change the set up to PHP 4


I think it has PHP 5 working at the moment - I had a look at the switch, and it said 5 was running. What problem did you have when you tried 5? I've got other issues, as it seems to give me error messages with apache sometimes, particularly when I click on the home in the mainmenu section.
gwilstrum
 
Posts: 2
Joined: 09. August 2004 13:28

erorrs using PHP 5

Postby insight » 09. August 2004 22:37

gwilstrum:

See - http://community.apachefriends.org/f/viewtopi ... 9477#29477
Under the topic PHP 5 major bug - the zend optimiser thing crashes apache... - when I tried it
User avatar
insight
 
Posts: 7
Joined: 03. August 2004 10:43

Solution from SR

Postby insight » 10. August 2004 16:18

:P Stingrey from the Mambo forum offered the following explanation:

"This is known issue with Mambo and PHP 5 Version 4.5 1.0.9 and 4.5 1.1 Beta 3 will both break, due to some bugs caused by the changes in php 5.

However, latest CVS of 4.5 1.1 Beta 4 has fixed these issues"
__________________
www.stingrey.biz

see - http://forum.mamboserver.com/showthread ... to=newpost
User avatar
insight
 
Posts: 7
Joined: 03. August 2004 10:43

Postby Yana » 22. January 2005 18:43

I used mambo 4.5 1.0.9 and I use now Mambo 4.5.1 with XAMPP. I had NO PROBLEMS ever. But...

Now I need Zend Optimizer for Mambo component which suppose to be a part of XAMPP 1.4.*, but it's not functional or al least I can't find the way how to (php_info () doesn't show the zend optimizer working)

Anyone help?
Yana
 
Posts: 11
Joined: 10. March 2004 16:34

Postby dogsbody » 30. January 2005 19:33

Im trying to install this myself after having done some looking into Mambo.. I cant actually get anywhere with it at all.

I get upto stage 3 of the installation, after this i get the following messsage

SQL=Specified key was too long; max key length is 1000 bytes:
- - - - - - - - - -
# Table structure for table `mos_core_acl_aro`

CREATE TABLE `mos_core_acl_aro` (
`aro_id` int(11) NOT NULL auto_increment,
`section_value` varchar(240) NOT NULL default '0',
`value` varchar(240) NOT NULL default '',
`order_value` int(11) NOT NULL default '0',
`name` varchar(255) NOT NULL default '',
`hidden` int(11) NOT NULL default '0',
PRIMARY KEY (`aro_id`),
UNIQUE KEY `section_value_value_aro` (`section_value`,`value`),
UNIQUE KEY `mos_gacl_section_value_value_aro` (`section_value`,`value`),
KEY `hidden_aro` (`hidden`),
KEY `mos_gacl_hidden_aro` (`hidden`)
) TYPE=MyISAM
= = = = = = = = = =


Anyone have any idea what the problem is?
dogsbody
 
Posts: 2
Joined: 30. January 2005 19:31

Postby Wiedmann » 30. January 2005 19:43

Change the charset from utf-8 to latin1.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby dogsbody » 30. January 2005 20:58

Thanks, this worked perfectly.
dogsbody
 
Posts: 2
Joined: 30. January 2005 19:31


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests