Why wont my old scripts work in xampp-win32-1.8.3-3 ?

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Why wont my old scripts work in xampp-win32-1.8.3-3 ?

Postby mac10 » 09. April 2014 17:24

Hi
Previously (on my Windows XP PC) I was using:
XAMPP for Windows Version 1.6.6a / PHP Version 5.2.5

Now (on my Windows 7 PC) I've just installed :
xampp-win32-1.8.3-3-VC11-installer.exe
And the test pages work OK.

Then I moved some of my previous projects from the XP to the Win7 PC.

One script works OK on the XP, and on my Online-Server,
But i cant get one to work via xampp, on the Win7 PC.

So are there any settings/features that I need to set-up or turn on, in this xampp Win 7 PC ?

Thanks.
mac10
 
Posts: 7
Joined: 13. October 2007 16:43
Operating System: Windows 7 64b

Re: Why wont my old scripts work in xampp-win32-1.8.3-3 ?

Postby Altrea » 10. April 2014 06:00

Hi,

That highly depends on your scripts.
Because we don't know anything about your scripts we cannot give you an answer.
Yes, there are many settings that can influence the functionality of your scripts.

Best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Why wont my old scripts work in xampp-win32-1.8.3-3 ?

Postby mac10 » 10. April 2014 10:00

Altrea: Many thanks for your engaging communication !
mac10
 
Posts: 7
Joined: 13. October 2007 16:43
Operating System: Windows 7 64b


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 41 guests