XAMPP Control Panel v3.2.1

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Control Panel v3.2.1

Postby woodanthony74 » 22. March 2014 21:52

Problem detected!
4:51:05 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
4:51:05 PM [Apache] Apache WILL NOT start without the configured ports free!
4:51:05 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:51:05 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port

Error: Apache shutdown unexpectedly.
4:51:11 PM [Apache] This may be due to a blocked port, missing dependencies,
4:51:11 PM [Apache] improper privileges, a crash, or a shutdown by another method.
4:51:11 PM [Apache] Press the Logs button to view error logs and check
4:51:11 PM [Apache] the Windows Event Viewer for more clues
4:51:11 PM [Apache] If you need more help, copy and post this
4:51:11 PM [Apache] entire log window on the forums

These are the messages that I get when I try to run Apache. Can anybody HELP please? :cry:
woodanthony74
 
Posts: 3
Joined: 22. March 2014 21:08
Operating System: windows7

Re: XAMPP Control Panel v3.2.1

Postby nsdesai » 23. March 2014 10:57

I am also Facing the same problem.. can anybody help
nsdesai
 
Posts: 1
Joined: 23. March 2014 10:53
Operating System: Windows 7

Re: XAMPP Control Panel v3.2.1

Postby JJ_Tagy » 23. March 2014 20:15

woodanthony74 wrote:Problem detected!
4:51:05 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
4:51:05 PM [Apache] Apache WILL NOT start without the configured ports free!
4:51:05 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:51:05 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port

Error: Apache shutdown unexpectedly.
4:51:11 PM [Apache] This may be due to a blocked port, missing dependencies,
4:51:11 PM [Apache] improper privileges, a crash, or a shutdown by another method.
4:51:11 PM [Apache] Press the Logs button to view error logs and check
4:51:11 PM [Apache] the Windows Event Viewer for more clues
4:51:11 PM [Apache] If you need more help, copy and post this
4:51:11 PM [Apache] entire log window on the forums

These are the messages that I get when I try to run Apache. Can anybody HELP please? :cry:

There are instructions in the log you posted.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 60 guests