Error with Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error with Apache

Postby saleta29 » 17. March 2014 23:30

Good Evening!! I'm trying to download Xampp onto my computer and this is what I get. I'm super new to this so please speak "english". Thanks in advance!



Problem detected!
5:22:47 PM [Apache] Port 80 in use by "Unable to open process" with PID 5196!
5:22:47 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:47 PM [Apache] Problem detected!
5:22:47 PM [Apache] Port 443 in use by "Unable to open process" with PID 5196!
5:22:47 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:47 PM [Apache] Attempting to start Apache app...
5:22:48 PM [Apache] Status change detected: running
5:22:48 PM [Apache] Status change detected: stopped
5:22:48 PM [Apache] Error: Apache shutdown unexpectedly.
5:22:48 PM [Apache] This may be due to a blocked port, missing dependencies,
5:22:48 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:22:48 PM [Apache] Press the Logs button to view error logs and check
5:22:48 PM [Apache] the Windows Event Viewer for more clues
5:22:48 PM [Apache] If you need more help, copy and post this
5:22:48 PM [Apache] entire log window on the forums


[Mon Mar 17 17:17:34.720269 2014] [ssl:warn] [pid 5196:tid 376] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.010270 2014] [ssl:warn] [pid 5196:tid 376] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.058270 2014] [mpm_winnt:notice] [pid 5196:tid 376] AH00455: Apache/2.4.7 (Win32) OpenSSL/1.0.1e PHP/5.5.9 configured -- resuming normal operations
[Mon Mar 17 17:17:35.058270 2014] [mpm_winnt:notice] [pid 5196:tid 376] AH00456: Apache Lounge VC11 Server built: Nov 21 2013 20:13:01
[Mon Mar 17 17:17:35.058270 2014] [core:notice] [pid 5196:tid 376] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Mar 17 17:17:35.062270 2014] [mpm_winnt:notice] [pid 5196:tid 376] AH00418: Parent: Created child process 1760
[Mon Mar 17 17:17:35.675271 2014] [ssl:warn] [pid 1760:tid 384] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.872271 2014] [ssl:warn] [pid 1760:tid 384] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.919271 2014] [mpm_winnt:notice] [pid 1760:tid 384] AH00354: Child: Starting 150 worker threads.
saleta29
 
Posts: 1
Joined: 17. March 2014 23:25
Operating System: windows

Re: Error with Apache

Postby ket » 25. March 2014 04:58

I have the same error messages. Have you found any solutions?
ket
 
Posts: 1
Joined: 25. March 2014 02:10
Operating System: Windows 7

Re: Error with Apache

Postby JJ_Tagy » 25. March 2014 10:20

saleta29 wrote:Good Evening!! I'm trying to download Xampp onto my computer and this is what I get. I'm super new to this so please speak "english". Thanks in advance!



Problem detected!
5:22:47 PM [Apache] Port 80 in use by "Unable to open process" with PID 5196!
5:22:47 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:47 PM [Apache] Problem detected!
5:22:47 PM [Apache] Port 443 in use by "Unable to open process" with PID 5196!
5:22:47 PM [Apache] Apache WILL NOT start without the configured ports free!
5:22:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
5:22:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
5:22:47 PM [Apache] Attempting to start Apache app...
5:22:48 PM [Apache] Status change detected: running
5:22:48 PM [Apache] Status change detected: stopped
5:22:48 PM [Apache] Error: Apache shutdown unexpectedly.
5:22:48 PM [Apache] This may be due to a blocked port, missing dependencies,
5:22:48 PM [Apache] improper privileges, a crash, or a shutdown by another method.
5:22:48 PM [Apache] Press the Logs button to view error logs and check
5:22:48 PM [Apache] the Windows Event Viewer for more clues
5:22:48 PM [Apache] If you need more help, copy and post this
5:22:48 PM [Apache] entire log window on the forums


[Mon Mar 17 17:17:34.720269 2014] [ssl:warn] [pid 5196:tid 376] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.010270 2014] [ssl:warn] [pid 5196:tid 376] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.058270 2014] [mpm_winnt:notice] [pid 5196:tid 376] AH00455: Apache/2.4.7 (Win32) OpenSSL/1.0.1e PHP/5.5.9 configured -- resuming normal operations
[Mon Mar 17 17:17:35.058270 2014] [mpm_winnt:notice] [pid 5196:tid 376] AH00456: Apache Lounge VC11 Server built: Nov 21 2013 20:13:01
[Mon Mar 17 17:17:35.058270 2014] [core:notice] [pid 5196:tid 376] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Mon Mar 17 17:17:35.062270 2014] [mpm_winnt:notice] [pid 5196:tid 376] AH00418: Parent: Created child process 1760
[Mon Mar 17 17:17:35.675271 2014] [ssl:warn] [pid 1760:tid 384] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.872271 2014] [ssl:warn] [pid 1760:tid 384] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Mon Mar 17 17:17:35.919271 2014] [mpm_winnt:notice] [pid 1760:tid 384] AH00354: Child: Starting 150 worker threads.

You get this message while just trying to "download XAMPP"? (Rhetorical question)
You should follow the instructions. Entire log window, not just a snippet. At the top of that log I bet it said you were not running the control panel with admin rights. It isn't lying, so you should do what it says too.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: Error with Apache

Postby JJ_Tagy » 25. March 2014 10:25

ket wrote:I have the same error messages. Have you found any solutions?

I doubt yours said pid 5196, but how can we know if you don't show us anything. If yours is the same except for pid, follow the same instructions given to the OP. If not, you shouldn't hijack someone else's post.
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 57 guests