Port 80 in use by "Unable to open process" with PID 2028!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Port 80 in use by "Unable to open process" with PID 2028!

Postby Solar99 » 12. March 2014 16:06

Hello everyone, im totally new here and to XAMPP. I just downloaded and attempted to install XAMPP (version: win32-1.8.2-4-VC9) My PHPAdmin is version 5.5.33-31.1

I get the following error pasted below and unsure where or how to check ports etc to resolve this. I have Bitdefender antivirus which I disabled during installation.

14:29:07 [main] Initializing Control Panel
14:29:07 [main] Windows Version: Windows 7 Professional SP1 64-bit
14:29:07 [main] XAMPP Version: 1.8.2
14:29:07 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
14:29:07 [main] You are not running with administrator rights! This will work for
14:29:07 [main] most application stuff but whenever you do something with services
14:29:07 [main] there will be a security dialogue or things will break! So think
14:29:07 [main] about running this application with administrator rights!
14:29:07 [main] XAMPP Installation Directory: "c:\xampp\"
14:29:07 [main] Checking for prerequisites
14:29:07 [main] All prerequisites found
14:29:07 [main] Initializing Modules
14:29:07 [Apache] Problem detected!
14:29:07 [Apache] Port 80 in use by "Unable to open process" with PID 2028!
14:29:07 [Apache] Apache WILL NOT start without the configured ports free!
14:29:07 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:29:07 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:29:07 [Apache] Problem detected!
14:29:07 [Apache] Port 443 in use by "Unable to open process" with PID 2028!
14:29:07 [Apache] Apache WILL NOT start without the configured ports free!
14:29:07 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:29:07 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:29:07 [main] Starting Check-Timer
14:29:07 [main] Control Panel Ready
14:29:12 [Apache] Problem detected!
14:29:12 [Apache] Port 80 in use by "Unable to open process" with PID 2028!
14:29:12 [Apache] Apache WILL NOT start without the configured ports free!
14:29:12 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:29:12 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:29:12 [Apache] Problem detected!
14:29:12 [Apache] Port 443 in use by "Unable to open process" with PID 2028!
14:29:12 [Apache] Apache WILL NOT start without the configured ports free!
14:29:12 [Apache] You need to uninstall/disable/reconfigure the blocking application
14:29:12 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
14:29:12 [Apache] Attempting to start Apache app...
14:29:13 [Apache] Status change detected: running
14:29:13 [Apache] Status change detected: stopped
14:29:13 [Apache] Error: Apache shutdown unexpectedly.
14:29:13 [Apache] This may be due to a blocked port, missing dependencies,
14:29:13 [Apache] improper privileges, a crash, or a shutdown by another method.
14:29:13 [Apache] Press the Logs button to view error logs and check
14:29:13 [Apache] the Windows Event Viewer for more clues
14:29:13 [Apache] If you need more help, copy and post this
14:29:13 [Apache] entire log window on the forums

The error log info is this:
[Wed Mar 12 13:53:12.499169 2014] [ssl:warn] [pid 2028:tid 280] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Mar 12 13:53:13.085202 2014] [ssl:warn] [pid 2028:tid 280] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Mar 12 13:53:13.202209 2014] [mpm_winnt:notice] [pid 2028:tid 280] AH00455: Apache/2.4.7 (Win32) OpenSSL/0.9.8y PHP/5.4.25 configured -- resuming normal operations
[Wed Mar 12 13:53:13.202209 2014] [mpm_winnt:notice] [pid 2028:tid 280] AH00456: Apache Lounge VC10 Server built: Nov 26 2013 16:07:35
[Wed Mar 12 13:53:13.202209 2014] [core:notice] [pid 2028:tid 280] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Wed Mar 12 13:53:13.268213 2014] [mpm_winnt:notice] [pid 2028:tid 280] AH00418: Parent: Created child process 2488
[Wed Mar 12 13:53:14.286271 2014] [ssl:warn] [pid 2488:tid 292] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Mar 12 13:53:14.886305 2014] [ssl:warn] [pid 2488:tid 292] AH01909: RSA certificate configured for www.example.com:443 does NOT include an ID which matches the server name
[Wed Mar 12 13:53:14.968310 2014] [mpm_winnt:notice] [pid 2488:tid 292] AH00354: Child: Starting 150 worker threads.


Sorry for long details but if anyone can help me resolve this I would be very grateful.
Thanks
Solar99
Solar99
 
Posts: 1
Joined: 12. March 2014 15:51
Operating System: Windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests