problem with running the apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

problem with running the apache

Postby bosses100 » 07. March 2014 08:43

Attempting to start Apache app...
08:43:03 [Apache] Status change detected: running
08:43:03 [Apache] Status change detected: stopped
08:43:03 [Apache] Error: Apache shutdown unexpectedly.
08:43:03 [Apache] This may be due to a blocked port, missing dependencies,
08:43:03 [Apache] improper privileges, a crash, or a shutdown by another method.
08:43:03 [Apache] Press the Logs button to view error logs and check
08:43:03 [Apache] the Windows Event Viewer for more clues
08:43:03 [Apache] If you need more help, copy and post this
08:43:03 [Apache] entire log window on the forums
Posts: 1
Joined: 07. March 2014 08:32
Operating System: windows 8

Re: problem with running the apache

Postby about2mount » 21. March 2014 11:05

You may want to check all your log files and delete their contents. If any of them get too full windows will shut Apache down and cause it to throw errors or not work. So delete the log files contents more frequently. Apache will not work and it will cause similar errors. Hope this helps. HEADS UP ! Also Netflix and some Video Movie Viewers downloads are now running ASP will install Microsoft's Silverlite Server and initiate iis killing all your Xampp settings. Take a screenshot(snapshot)of BOTH of these software settings after Xampp is running so you can use both if need be.
Posts: 4
Joined: 04. September 2011 19:13
Location: Texas
Operating System: windows 7 ultimate 64x

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 75 guests