Apache&mySQL wont start. Changed httpd.conf port to 8080

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache&mySQL wont start. Changed httpd.conf port to 8080

Postby pcarvalho5150 » 07. March 2014 02:51

Xampp Friends,

Apache and mySQL wont start. Changed httpd.conf port to 8080 and httpd-ssl.conf to 4430.

I have VMware Workstation; disabled Shared VMs and changed HTTPS port to 444. Still no change.

Yes skype port 80 is disabled. No idea what else to do. Please shed some light cos my tunnel is getting quite dim.



P
pcarvalho5150
 
Posts: 3
Joined: 07. March 2014 02:43
Operating System: Windows 7 Ultimate 64bit

Re: Apache&mySQL wont start. Changed httpd.conf port to 8080

Postby Altrea » 07. March 2014 06:03

Without any helpful information we cannot do anything for you
=> [FGA] Insufficient debug information
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache&mySQL wont start. Changed httpd.conf port to 8080

Postby pcarvalho5150 » 07. March 2014 19:40

Yes Altrea, i have read [FGA] and providing you the information You guys need to help me.
The logs have not been modified since yesterday when i tried to fire up Xampp!


XAMPP version
• ApacheFriends XAMPP Version 1.8.3
• Portable
• .exe

operating system version
• Windows 7
• Ultimate
• 64bit/x64
• SP1

XAMPP installation path
• F:\ProgramFiles\XAMPP (portable usb device)

any configuration changes made since installation
Did you execute some script? no
Or used the XAMPP security script? no
Or changed anything in the config files? no


full qualified issue report
Apache and mySQL wont start. Changed httpd.conf port to 8080 and httpd-ssl.conf to 4430.

I have VMware Workstation; disabled Shared VMs and changed HTTPS port to 444. Still no change.

skype port 80 is disabled.

18:35:52 [Apache] Checking default ports...
18:35:52 [Apache] Attempting to start Apache app...
18:35:52 [Apache] Executing "f:\programfiles\xampp\apache\bin\httpd.exe"
18:35:52 [Apache] Return code: 0
18:35:52 [Apache] Status change detected: running
18:35:53 [Apache] Status change detected: stopped
18:35:53 [Apache] Error: Apache shutdown unexpectedly.
18:35:53 [Apache] This may be due to a blocked port, missing dependencies,
18:35:53 [Apache] improper privileges, a crash, or a shutdown by another method.
18:35:53 [Apache] Press the Logs button to view error logs and check
18:35:53 [Apache] the Windows Event Viewer for more clues
18:35:53 [Apache] If you need more help, copy and post this
18:35:53 [Apache] entire log window on the forums



XAMPP control panel log

No logs have been modified since issue happened!



Log file contents of the specific component

No logs have been modified since issue happened!
pcarvalho5150
 
Posts: 3
Joined: 07. March 2014 02:43
Operating System: Windows 7 Ultimate 64bit


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 47 guests