Newbie trying to get started having issue. Please help!

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Newbie trying to get started having issue. Please help!

Postby SolidSoulSolutions » 23. February 2014 01:03

For the record I'm a complete newbie. Working on trying to set up a local server environment using XAMPP for creating Wordpress themes locally. Following a tutorial on Team Treehouse to set up XAMPP and after I install XAMPP the tutorial says to press the Start button on the XAMPP control panel for Apache and when I do I get this message:

3:53:04 PM [Apache] Problem detected!
3:53:04 PM [Apache] Port 443 in use by "C:\Program Files (x86)\Pando Networks\Media Booster\PMB.exe" with PID 3120!
3:53:04 PM [Apache] Apache WILL NOT start without the configured ports free!
3:53:04 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
3:53:04 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
3:53:04 PM [Apache] Attempting to start Apache app...
3:53:04 PM [Apache] Status change detected: running
3:53:07 PM [Apache] Status change detected: stopped
3:53:07 PM [Apache] Error: Apache shutdown unexpectedly.
3:53:07 PM [Apache] This may be due to a blocked port, missing dependencies,
3:53:07 PM [Apache] improper privileges, a crash, or a shutdown by another method.
3:53:07 PM [Apache] Press the Logs button to view error logs and check
3:53:07 PM [Apache] the Windows Event Viewer for more clues
3:53:07 PM [Apache] If you need more help, copy and post this
3:53:07 PM [Apache] entire log window on the forums

Please help!
SolidSoulSolutions
 
Posts: 1
Joined: 23. February 2014 00:57
Operating System: Windows 7

Re: Newbie trying to get started having issue. Please help!

Postby jake0 » 05. March 2014 19:13

You're doing fine, the issue is Pando Media Booster uses the same port as XAMPP SSL/HTTPS which s is port 443. You can either change the default port in Pando Media Booster's control panel to port 1443 (or something other than 443 or 80) or change the default port from XAMPP's control panel by clicking on "Config" in the upper right corner of the Control Panel and then "Service and Port Settings". On the Apache tab, you should see Service Name: Apache 2.4, Main Port 80, and SSL port 443. You can change the port numbers and click Save. Note that most web server applications use ports 80 and 443, you may experience issues in the future if you change the XAMPP default ports. My recommendation would be to change the Pando Media Booster default port.
"Anyone who has never made a mistake has never tried anything new." ~ Albert Einstein
User avatar
jake0
 
Posts: 5
Joined: 05. March 2014 18:50
Location: US, varies
Operating System: Windows 7,8,2012 R2

Re: Newbie trying to get started having issue. Please help!

Postby Altrea » 05. March 2014 19:38

jake0 wrote:or change the default port from XAMPP's control panel by clicking on "Config" in the upper right corner of the Control Panel and then "Service and Port Settings". On the Apache tab, you should see Service Name: Apache 2.4, Main Port 80, and SSL port 443. You can change the port numbers and click Save.

This is not enough. You need to change the ports at the specific Apache config files too (\xampp\apache\conf\httpd.conf for port 80, \xampp\apache\conf\extra\httpd-ssl.conf for port 443)

jake0 wrote:My recommendation would be to change the Pando Media Booster default port.

I agree with that
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Newbie trying to get started having issue. Please help!

Postby Scaredonme » 26. March 2016 00:27

My recommendation would be to change the Pando Media Booster default port.


Hi! i would like to know how to do that!.

Thanks!.
Scaredonme
 
Posts: 1
Joined: 25. March 2016 23:55
Operating System: Windows 8,1

Re: Newbie trying to get started having issue. Please help!

Postby Altrea » 26. March 2016 11:31

We cannot provide any support for third party applications like Pando Media Booster.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8293
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to XAMPP for Windows

Who is online

Users browsing this forum: Gharas and 62 guests