XAMPP Control Panel v3.2.1 ; Apache will not start

Problems with the Windows version of XAMPP, questions, comments, and anything related.

XAMPP Control Panel v3.2.1 ; Apache will not start

Postby Brianxps » 21. February 2014 02:00

error message

6:27:43 PM [main] Initializing Control Panel
6:27:43 PM [main] Windows Version: Windows 7 Home Premium SP1 64-bit
6:27:43 PM [main] XAMPP Version: 1.8.3
6:27:43 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
6:27:43 PM [main] You are not running with administrator rights! This will work for
6:27:43 PM [main] most application stuff but whenever you do something with services
6:27:43 PM [main] there will be a security dialogue or things will break! So think
6:27:43 PM [main] about running this application with administrator rights!
6:27:43 PM [main] XAMPP Installation Directory: "c:\xampp\"
6:27:43 PM [main] Checking for prerequisites
6:27:57 PM [main] All prerequisites found
6:27:57 PM [main] Initializing Modules
6:27:57 PM [Apache] Problem detected!
6:27:57 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:27:57 PM [Apache] Apache WILL NOT start without the configured ports free!
6:27:57 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:27:57 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:27:57 PM [Apache] Problem detected!
6:27:57 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:27:57 PM [Apache] Apache WILL NOT start without the configured ports free!
6:27:57 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:27:57 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:27:57 PM [main] Starting Check-Timer
6:27:57 PM [main] Control Panel Ready
6:28:02 PM [Apache] Problem detected!
6:28:02 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:28:02 PM [Apache] Apache WILL NOT start without the configured ports free!
6:28:02 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:28:02 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:28:02 PM [Apache] Problem detected!
6:28:02 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:28:02 PM [Apache] Apache WILL NOT start without the configured ports free!
6:28:02 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:28:02 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:28:02 PM [Apache] Attempting to start Apache app...
6:28:02 PM [Apache] Status change detected: running
6:28:05 PM [Apache] Status change detected: stopped
6:28:05 PM [Apache] Error: Apache shutdown unexpectedly.
6:28:05 PM [Apache] This may be due to a blocked port, missing dependencies,
6:28:05 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:28:05 PM [Apache] Press the Logs button to view error logs and check
6:28:05 PM [Apache] the Windows Event Viewer for more clues
6:28:05 PM [Apache] If you need more help, copy and post this
6:28:05 PM [Apache] entire log window on the forums
6:28:47 PM [Apache] Problem detected!
6:28:47 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:28:47 PM [Apache] Apache WILL NOT start without the configured ports free!
6:28:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:28:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:28:47 PM [Apache] Problem detected!
6:28:47 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:28:47 PM [Apache] Apache WILL NOT start without the configured ports free!
6:28:47 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:28:47 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:28:47 PM [Apache] Attempting to start Apache app...
6:38:50 PM [main] Executing "c:\xampp\apache"
6:39:30 PM [Apache] Problem detected!
6:39:30 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:39:30 PM [Apache] Apache WILL NOT start without the configured ports free!
6:39:30 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:39:30 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:39:30 PM [Apache] Problem detected!
6:39:30 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:39:30 PM [Apache] Apache WILL NOT start without the configured ports free!
6:39:30 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:39:30 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:39:30 PM [Apache] Attempting to start Apache app...
6:39:30 PM [Apache] Status change detected: running
6:39:31 PM [Apache] Status change detected: stopped
6:39:31 PM [Apache] Error: Apache shutdown unexpectedly.
6:39:31 PM [Apache] This may be due to a blocked port, missing dependencies,
6:39:31 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:39:31 PM [Apache] Press the Logs button to view error logs and check
6:39:31 PM [Apache] the Windows Event Viewer for more clues
6:39:31 PM [Apache] If you need more help, copy and post this
6:39:31 PM [Apache] entire log window on the forums
6:40:14 PM [Apache] Problem detected!
6:40:14 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:40:14 PM [Apache] Apache WILL NOT start without the configured ports free!
6:40:14 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:40:14 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:40:14 PM [Apache] Problem detected!
6:40:14 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:40:14 PM [Apache] Apache WILL NOT start without the configured ports free!
6:40:14 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:40:14 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:40:14 PM [Apache] Attempting to start Apache app...
6:40:14 PM [Apache] Status change detected: running
6:40:15 PM [Apache] Status change detected: stopped
6:40:15 PM [Apache] Error: Apache shutdown unexpectedly.
6:40:15 PM [Apache] This may be due to a blocked port, missing dependencies,
6:40:15 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:40:15 PM [Apache] Press the Logs button to view error logs and check
6:40:15 PM [Apache] the Windows Event Viewer for more clues
6:40:15 PM [Apache] If you need more help, copy and post this
6:40:15 PM [Apache] entire log window on the forums
6:40:21 PM [Apache] Problem detected!
6:40:21 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:40:21 PM [Apache] Apache WILL NOT start without the configured ports free!
6:40:21 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:40:21 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:40:21 PM [Apache] Problem detected!
6:40:21 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:40:21 PM [Apache] Apache WILL NOT start without the configured ports free!
6:40:21 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:40:21 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:40:21 PM [Apache] Attempting to start Apache app...
6:40:22 PM [Apache] Status change detected: running
6:40:22 PM [Apache] Status change detected: stopped
6:40:22 PM [Apache] Error: Apache shutdown unexpectedly.
6:40:22 PM [Apache] This may be due to a blocked port, missing dependencies,
6:40:22 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:40:22 PM [Apache] Press the Logs button to view error logs and check
6:40:22 PM [Apache] the Windows Event Viewer for more clues
6:40:22 PM [Apache] If you need more help, copy and post this
6:40:22 PM [Apache] entire log window on the forums
6:42:26 PM [Apache] Problem detected!
6:42:26 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:42:26 PM [Apache] Apache WILL NOT start without the configured ports free!
6:42:26 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:42:26 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:42:26 PM [Apache] Problem detected!
6:42:26 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:42:26 PM [Apache] Apache WILL NOT start without the configured ports free!
6:42:27 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:42:27 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:42:27 PM [Apache] Attempting to start Apache app...
6:44:19 PM [Apache] Status change detected: running
6:44:19 PM [Apache] Status change detected: stopped
6:44:19 PM [Apache] Error: Apache shutdown unexpectedly.
6:44:19 PM [Apache] This may be due to a blocked port, missing dependencies,
6:44:19 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:44:19 PM [Apache] Press the Logs button to view error logs and check
6:44:19 PM [Apache] the Windows Event Viewer for more clues
6:44:19 PM [Apache] If you need more help, copy and post this
6:44:19 PM [Apache] entire log window on the forums
6:46:00 PM [Apache] Problem detected!
6:46:00 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:46:00 PM [Apache] Apache WILL NOT start without the configured ports free!
6:46:00 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:46:00 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:46:00 PM [Apache] Problem detected!
6:46:00 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:46:00 PM [Apache] Apache WILL NOT start without the configured ports free!
6:46:00 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:46:00 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:46:00 PM [Apache] Attempting to start Apache app...
6:46:00 PM [Apache] Status change detected: running
6:46:01 PM [Apache] Status change detected: stopped
6:46:01 PM [Apache] Error: Apache shutdown unexpectedly.
6:46:01 PM [Apache] This may be due to a blocked port, missing dependencies,
6:46:01 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:46:01 PM [Apache] Press the Logs button to view error logs and check
6:46:01 PM [Apache] the Windows Event Viewer for more clues
6:46:01 PM [Apache] If you need more help, copy and post this
6:46:01 PM [Apache] entire log window on the forums
6:50:08 PM [Tomcat] Attempting to start Tomcat app...
6:50:09 PM [Tomcat] Tomcat Started/Stopped with errors, return code: 1
6:50:09 PM [Tomcat] Make sure you have Java JDK or JRE installed and the required ports are free
6:50:09 PM [Tomcat] Check the "/xampp/tomcat/logs" folder for more information
6:50:21 PM [mysql] Attempting to start MySQL app...
6:50:22 PM [mysql] Status change detected: running
6:50:37 PM [Apache] Problem detected!
6:50:37 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
6:50:37 PM [Apache] Apache WILL NOT start without the configured ports free!
6:50:37 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:50:37 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:50:37 PM [Apache] Problem detected!
6:50:37 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!
6:50:37 PM [Apache] Apache WILL NOT start without the configured ports free!
6:50:37 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
6:50:37 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
6:50:37 PM [Apache] Attempting to start Apache app...
6:50:37 PM [Apache] Status change detected: running
6:50:37 PM [Apache] Status change detected: stopped
6:50:37 PM [Apache] Error: Apache shutdown unexpectedly.
6:50:37 PM [Apache] This may be due to a blocked port, missing dependencies,
6:50:37 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:50:37 PM [Apache] Press the Logs button to view error logs and check
6:50:37 PM [Apache] the Windows Event Viewer for more clues
6:50:37 PM [Apache] If you need more help, copy and post this
6:50:37 PM [Apache] entire log window on the forums
6:50:44 PM [filezilla] Attempting to start FileZilla app...
6:50:44 PM [filezilla] Status change detected: running
6:50:52 PM [mercury] Attempting to start Mercury app...
6:50:53 PM [mercury] Status change detected: running
6:51:00 PM [Tomcat] Attempting to start Tomcat app...
6:51:00 PM [Tomcat] Tomcat Started/Stopped with errors, return code: 1
6:51:00 PM [Tomcat] Make sure you have Java JDK or JRE installed and the required ports are free
6:51:00 PM [Tomcat] Check the "/xampp/tomcat/logs" folder for more information
Brianxps
 
Posts: 2
Joined: 21. February 2014 01:55
Operating System: Window 7

Re: XAMPP Control Panel v3.2.1 ; Apache will not start

Postby JJ_Tagy » 21. February 2014 02:36

Brianxps wrote:...
6:27:57 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
...
6:27:57 PM [Apache] Port 443 in use by "Unable to open process" with PID 4!


Hier sind die probleme.

-->Apache WILL NOT start without the configured ports free!
JJ_Tagy
 
Posts: 678
Joined: 30. January 2012 13:44
Operating System: Windows 10 Pro x64

Re: XAMPP Control Panel v3.2.1 ; Apache will not start

Postby Altrea » 21. February 2014 06:01

PID 4 port 80 problems, this way please => viewtopic.php?f=16&t=58765&p=220603#p220603
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: XAMPP Control Panel v3.2.1 ; Apache will not start

Postby Brianxps » 23. February 2014 11:40

I have find out what was causing the window 7 system to use 443 port under PID 4. It was a check box under Incoming Connections Properties VPN, I unchecked it and it work fine now. :D :D :D :wink:
Brianxps
 
Posts: 2
Joined: 21. February 2014 01:55
Operating System: Window 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 54 guests