Issue with PHP Extensions for PostgreSQL in XAMPP

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Issue with PHP Extensions for PostgreSQL in XAMPP

Postby Abdul » 19. February 2014 13:06

Hi All,
When i try to connect PostgreSQL in adminer tool through XAMPP and i get the following error message..

None of the supported PHP extensions (PgSQL, PDO_PgSQL) are available.

How to install or solve this extension issue,so that i can connect to the PostgreSQL

I'm using Windows 7 OS
Abdul
 
Posts: 1
Joined: 19. February 2014 12:46
Operating System: Windows 7

Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 49 guests