Error accessing Apache

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Error accessing Apache

Postby rosenbeck17 » 16. February 2014 23:17

4:36:56 PM [main] Initializing Control Panel
4:36:56 PM [main] Windows Version: Windows 7 Home Premium SP1 64-bit
4:36:56 PM [main] XAMPP Version: 1.8.3
4:36:56 PM [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
4:36:56 PM [main] Running with Administrator rights - good!
4:36:56 PM [main] XAMPP Installation Directory: "c:\xampp\"
4:36:56 PM [main] Checking for prerequisites
4:36:56 PM [main] All prerequisites found
4:36:56 PM [main] Initializing Modules
4:36:56 PM [Apache] Problem detected!
4:36:56 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
4:36:56 PM [Apache] Apache WILL NOT start without the configured ports free!
4:36:56 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:36:56 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:36:57 PM [main] Starting Check-Timer
4:36:57 PM [main] Control Panel Ready
4:57:06 PM [Apache] Problem detected!
4:57:06 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
4:57:06 PM [Apache] Apache WILL NOT start without the configured ports free!
4:57:06 PM [Apache] You need to uninstall/disable/reconfigure the blocking application
4:57:06 PM [Apache] or reconfigure Apache and the Control Panel to listen on a different port
4:57:06 PM [Apache] Attempting to start Apache app...
4:57:09 PM [Apache] Status change detected: running
4:57:12 PM [Apache] Status change detected: stopped
4:57:12 PM [Apache] Error: Apache shutdown unexpectedly.
4:57:12 PM [Apache] This may be due to a blocked port, missing dependencies,
4:57:12 PM [Apache] improper privileges, a crash, or a shutdown by another method.
4:57:12 PM [Apache] Press the Logs button to view error logs and check
4:57:12 PM [Apache] the Windows Event Viewer for more clues
4:57:12 PM [Apache] If you need more help, copy and post this
4:57:12 PM [Apache] entire log window on the forums


I've tried changing port from 80 to 8081, still no luck.
rosenbeck17
 
Posts: 1
Joined: 16. February 2014 22:49
Operating System: Windows 7 Home Premium

Re: Error accessing Apache

Postby WilliL » 17. February 2014 14:35

Code: Select all
4:36:56 PM [Apache] Problem detected!
4:36:56 PM [Apache] Port 80 in use by "Unable to open process" with PID 4!
4:36:56 PM [Apache] Apache WILL NOT start without the configured ports free!

look whats using the port and switch it off
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 83 guests