PHP/MySQL Applications Running SLOW

Problems with the Windows version of XAMPP, questions, comments, and anything related.

PHP/MySQL Applications Running SLOW

Postby himilecyclist » 06. February 2014 23:35

I am running XAMPP 1.6.4 and have had no problems for a long time. Yesterday, my PHP/MySQL applications were running just fine. Today, they are running VERY slowly. There is about a 10 to 15 second wait for each record retrieval or update. As far as I know, nothing has changed on my system.

I went back to a backup made about a month ago (a backup of the entire XAMPP folder). It, too, is now running slowly.

The Task Manager shows "Apache.exe *32" running twice. "mysqld.exe *32" is also running.

I use XAMPP for work, and our PHP programs are not compatible with later XAMPP versions, so that is why I am on an earlier one. But, until yesterday, it was running great.

I am on Windows 7 using Internet Explorer.

I would really appreciate any suggestions on how to fix this problem.

Thanks!
himilecyclist
 
Posts: 2
Joined: 06. February 2014 23:25
XAMPP Version: 1.6.6a
Operating System: Windows 7

Re: PHP/MySQL Applications Running SLOW

Postby himilecyclist » 07. February 2014 03:10

Found the solution: Uncommented the localhost line in the hosts file in Windows. Works great now!
himilecyclist
 
Posts: 2
Joined: 06. February 2014 23:25
XAMPP Version: 1.6.6a
Operating System: Windows 7


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 88 guests