Apache stopping

Problems with the Windows version of XAMPP, questions, comments, and anything related.

Apache stopping

Postby dappleyard » 05. February 2014 18:15

Hi,

Im running windows 8 and have a Sky hub.

I've forwarded the ports 80 and 443 on both tcp and udp and opened both ports in the firewall to allow incoming and outgoing traffic

I still get the following log when I start apache

Help appreciated

17:09:04 [main] Initializing Control Panel
17:09:04 [main] Windows Version: Windows 8 Pro 64-bit
17:09:04 [main] XAMPP Version: 1.8.3
17:09:04 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
17:09:04 [main] You are not running with administrator rights! This will work for
17:09:04 [main] most application stuff but whenever you do something with services
17:09:04 [main] there will be a security dialogue or things will break! So think
17:09:04 [main] about running this application with administrator rights!
17:09:04 [main] XAMPP Installation Directory: "c:\xampp\"
17:09:04 [main] Checking for prerequisites
17:09:04 [main] All prerequisites found
17:09:04 [main] Initializing Modules
17:09:04 [Apache] Problem detected!
17:09:04 [Apache] Port 80 in use by "Unable to open process" with PID 5936!
17:09:04 [Apache] Apache WILL NOT start without the configured ports free!
17:09:04 [Apache] You need to uninstall/disable/reconfigure the blocking application
17:09:04 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
17:09:04 [Apache] Problem detected!
17:09:04 [Apache] Port 443 in use by "Unable to open process" with PID 5936!
17:09:04 [Apache] Apache WILL NOT start without the configured ports free!
17:09:04 [Apache] You need to uninstall/disable/reconfigure the blocking application
17:09:04 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
17:09:04 [mysql] XAMPP MySQL is already running on port 3306
17:09:04 [main] Starting Check-Timer
17:09:04 [main] Control Panel Ready
17:09:06 [Apache] Problem detected!
17:09:06 [Apache] Port 80 in use by "Unable to open process" with PID 5936!
17:09:06 [Apache] Apache WILL NOT start without the configured ports free!
17:09:06 [Apache] You need to uninstall/disable/reconfigure the blocking application
17:09:06 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
17:09:06 [Apache] Problem detected!
17:09:06 [Apache] Port 443 in use by "Unable to open process" with PID 5936!
17:09:06 [Apache] Apache WILL NOT start without the configured ports free!
17:09:06 [Apache] You need to uninstall/disable/reconfigure the blocking application
17:09:06 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
17:09:06 [Apache] Attempting to start Apache app...
17:09:06 [Apache] Status change detected: running
17:09:07 [Apache] Status change detected: stopped
17:09:07 [Apache] Error: Apache shutdown unexpectedly.
17:09:07 [Apache] This may be due to a blocked port, missing dependencies,
17:09:07 [Apache] improper privileges, a crash, or a shutdown by another method.
17:09:07 [Apache] Press the Logs button to view error logs and check
17:09:07 [Apache] the Windows Event Viewer for more clues
17:09:07 [Apache] If you need more help, copy and post this
17:09:07 [Apache] entire log window on the forums
17:10:29 [Apache] Problem detected!
17:10:29 [Apache] Port 80 in use by "Unable to open process" with PID 5936!
17:10:29 [Apache] Apache WILL NOT start without the configured ports free!
17:10:29 [Apache] You need to uninstall/disable/reconfigure the blocking application
17:10:29 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
17:10:29 [Apache] Problem detected!
17:10:29 [Apache] Port 443 in use by "Unable to open process" with PID 5936!
17:10:29 [Apache] Apache WILL NOT start without the configured ports free!
17:10:29 [Apache] You need to uninstall/disable/reconfigure the blocking application
17:10:29 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
17:10:29 [Apache] Attempting to start Apache app...
17:10:29 [Apache] Status change detected: running
17:10:30 [Apache] Status change detected: stopped
17:10:30 [Apache] Error: Apache shutdown unexpectedly.
17:10:30 [Apache] This may be due to a blocked port, missing dependencies,
17:10:30 [Apache] improper privileges, a crash, or a shutdown by another method.
17:10:30 [Apache] Press the Logs button to view error logs and check
17:10:30 [Apache] the Windows Event Viewer for more clues
17:10:30 [Apache] If you need more help, copy and post this
17:10:30 [Apache] entire log window on the forums
dappleyard
 
Posts: 1
Joined: 05. February 2014 17:39
XAMPP Version: 5.5.19
Operating System: Windows 8

Re: Apache stopping

Postby Altrea » 05. February 2014 18:18

Hi dappleyard,

dappleyard wrote:I've forwarded the ports 80 and 443 on both tcp and udp and opened both ports in the firewall to allow incoming and outgoing traffic

Sorry, we don't provide any support for live, production or public accessible XAMPP installations.
That is not the environment XAMPP is made for.

best wishes,
Altrea
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6829
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: Windows 10 Pro x64

Re: Apache stopping

Postby Ghafoer86 » 05. February 2014 19:09

by the way, can you shared tutorial about forwarding port?
Never Stop Learning. Make Different's Style. Leading The Innovation.
User avatar
Ghafoer86
 
Posts: 19
Joined: 12. August 2013 17:39
Location: Indonesia - southeast ASIA (City : Palu Province : Central Sulawesi)
XAMPP Version: 1.8.3-2
Operating System: windows 10 pro Technical Prev


Return to XAMPP for Windows

Who is online

Users browsing this forum: No registered users and 19 guests